Where communities thrive


  • Join over 1.5M+ people
  • Join over 100K+ communities
  • Free without limits
  • Create your own community
People
Repo info
Activity
Chirag Gupta
@ChicagoGupta
Hello WORLD
( ͡° ͜ʖ ͡°)( ͡° ͜ʖ ͡°)( ͡° ͜ʖ ͡°)( ͡° ͜ʖ ͡°)
Austin Pray
@austinpray
(◕‿◕✿)
This message was deleted
mediapyre
@mediapyre
beer is never a question. it is always an answer. And damn you people for having fun shit the week I'm out... WORKING. /demands a redo
Zeke Gabrielse
@ezekg
@jhliberty I' Hve had a busy week, so I couldn't make it.
Hopefully I'll be able to come to the next one. And I miiiiiight have a little something to show off.
Ken
@kcrissey
Ok. A post-meeting thought (upon discussing the project with my other half)... Another plant to consider is a fern. Is quasi-fragile... Requring particular-ish indirect light and water... Might be better suited to creating the internet drama/indecision about what it "needs"... Just a thought... Putting it out there for later discussion as it's still early in the project.
Ken
@kcrissey
Personally, I've had 2x experience trying to keep a fern (unsuccessfully obviously) 😉 So I can attest to the difficulty. Online search shows $10 @ Lowe's
Austin Pray
@austinpray
guarantee to begin with we will only have light and water so definitely worth experimenting
Austin Pray
@austinpray
went ahead and stood up the github pages site: http://about.liveplant.io/
I figure let's document all of our decisions here: https://github.com/liveplant/about.liveplant.io
Austin Pray
@austinpray
we can also document our progress as posts
Chirag Gupta
@ChicagoGupta
@austinpray sweeeet
sutariachintan
@sutariachintan
if I’m trying to install phone gap, does anyone know what these warnings mean? They are causing the installation to fail

Chintans-MacBook-Pro:~ csutaria$ sudo npm install -g phonegap
Password:
npm WARN engine npm@1.3.4: wanted: {"node":">=0.6","npm":"1"} (current: {"node":"0.12.2","npm":"2.7.4"})
npm WARN engine cordova-js@3.9.0: wanted: {"node":"~0.10.x"} (current: {"node":"0.12.2","npm":"2.7.4"})
npm WARN engine xmlbuilder@2.2.1: wanted: {"node":"0.8.x || 0.10.x"} (current: {"node":"0.12.2","npm":"2.7.4"})
npm WARN deprecated deflate-crc32-stream@0.1.2: module has been merged into crc32-stream

ws@0.4.31 install /usr/local/lib/node_modules/phonegap/node_modules/connect-phonegap/node_modules/socket.io/node_modules/engine.io/node_modules/ws
(node-gyp rebuild 2> builderror.log) || (exit 0)

This message was deleted
Austin Pray
@austinpray
don't use sudo with npm
sutariachintan
@sutariachintan
then i get access errors
Austin Pray
@austinpray
yeah it's not set up properly then
John-Henry Liberty
@jhliberty
^
I uSe nvm to handle my node/npm installs on OS X without needing to use sudo
Austin Pray
@austinpray
yep
sutariachintan
@sutariachintan
hmm okay. i’ll check that out. thanks fellas!
John-Henry Liberty
@jhliberty
Np!
Chirag Gupta
@ChicagoGupta
mediapyre
@mediapyre
Did you guys decide on a plant. If not, I have a plant for you.
Hard to kill, gives lots of indicators of "sickness" you can start playing with as variables.
  • for nvm. Sudo is only for ngx, because it hates me.
  • 1, stupid markdown
GAH
(plus one sign goes here, not +1)
oh so if I put it in the () you're okay with it?
Chirag Gupta
@ChicagoGupta
+1 lol
Good times tonight - great to see a few new faces and looking fwd to next week!
Chirag Gupta
@ChicagoGupta
welcome @fifthnormal to ghub errbody! https://github.com/fifthnormal
John-Henry Liberty
@jhliberty
Welcome!!
What plant @mediapyre
I can make babies from that. The leaves droop and go yellow when it's in trouble, so you can probably tweak things on that indicator
Chirag Gupta
@ChicagoGupta
I have 2 of these at home
most indians have this plant it seems
Chirag Gupta
@ChicagoGupta
@austinpray is https://github.com/DarrenCattle in the gitter?
Chirag Gupta
@ChicagoGupta
i've stumbled upon https://cdnjs.com/about
@jhliberty ever use it? ^
John-Henry Liberty
@jhliberty
yea, cdnjs is cool
think we have semantic on it