Where communities thrive


  • Join over 1.5M+ people
  • Join over 100K+ communities
  • Free without limits
  • Create your own community
People
Repo info
Activity
    Julien Valéry
    @darul75
    hi everyone, just testing ;)
    Tal Danan
    @TalD
    Wasn't aware of Gitter...very cool!
    Dmitri Meshin
    @mesin
    Hey mates, who know how to use this slider with different steps?
    I want to use steps for example: [10, 50, 100, 250, 500]
    Julien Valéry
    @darul75
    I do not remember if it works but can you try scale: [{val:10, label:"10"}, {val:50, label:"50"}, {val:100, label:"100"}...]
    Julien Valéry
    @darul75
    @mesin did it work for you ?
    Cristian Calabró
    @ccalabro
    Hi everyone. Can I pass another params to the "callback function" on the slider options. For example: options = {callback: function(value, released, <param>, <another_param>) { // code}}
    Danny Garcia
    @buzzedword
    hey gang. kinda confused why this package keeps changing names from ng-slider to angular-awesome-slider
    is this officially now angular-awesome-slider?
    Tal Danan
    @TalD
    @buzzedword: Someone had suggested the change in names, since the "ng" prefix is more commonly associated with Angular's native directives. @darul75 renamed it to "angular-awesome-slider" to avoid any confusion.
    Danny Garcia
    @buzzedword
    @TalD got it. thanks. I made a lazy mistake in a production build script to not clean my bower_components, and found a breaking discrepency between ngSlider and angular-awesome-slider
    wondered when that happened
    Fixed now-- good to know this is official
    this happened once in the past and it reverted (?!) to ngSlider shortly after
    Julien Valéry
    @darul75
    @ccalabro good idea, I will check what can be done
    @buzzedword I understand it was confusing...and it made me crazy change it, some still asking I should rename directive name from 'slider' to 'angular-awesome-slider'
    Cristian Calabró
    @ccalabro
    Thanks @darul75
    Danny Garcia
    @buzzedword
    @darul75 understood. You should probably note when you change the names in your Readme, or changelog though
    Something along the lines of, “as of version x.x.x, please update ngSlider to angular-awesome-slider
    Julien Valéry
    @darul75
    sorry for this late response, yes indeed I should add it in readme
    FarhanAhmad212
    @FarhanAhmad212
    How i will set from and to value
    from: $scope.progress.startFrom, tp: $scope.progress.endTo for time
    Megalepozy
    @Megalepozy
    Can a component access a variable of a child component (set at directives) ?
    oops wrong chat room :)
    Punita Ojha
    @punitaojha
    This message was deleted