These are chat archives for data-8/datascience

26th
May 2016
Jonathan Denim
@cpoptic
May 26 2016 20:30

I've used pip to install datascience library onto my Win 10 machine, running Python 3.5 (also has Python 2.7). The install appears to have worked, as >>pip show datascience displays the following: Metadata-Version: 2.0
Name: datascience
Version: 0.5.19
Location: c:\anaconda3\envs\py35\lib\site-packages

Unfortunately, when I run >>jupyter notebook on the lab1 notebook that I cloned from the data8 repo, and execute the first cell, I get the error message "AttributeError: module 'datascience' has no attribute 'maps'". Any clue what could be throwing this error? Thanks