These are chat archives for deeplearning4j/deeplearning4j/earlyadopters

28th
Sep 2017
cpuheater
@cpuheater
Sep 28 2017 07:50
thanks
cpuheater
@cpuheater
Sep 28 2017 08:14

I wanted to upgrade Nd4s from 0.7.2 to 0.9.1

failing during dependency resolution

SBT project import
[warn] [FAILED ] com.google.code.findbugs#annotations;2.0.1!annotations.jar(src): (0ms)
[warn] ==== local: tried
[warn] /home/luke/.ivy2/local/com.google.code.findbugs/annotations/2.0.1/srcs/annotations-sources.jar
[warn] ==== public: tried
[warn] https://repo1.maven.org/maven2/com/google/code/findbugs/annotations/2.0.1/annotations-2.0.1-sources.jar
[warn] ==== local-preloaded-ivy: tried
[warn] /home/luke/.sbt/preloaded/com.google.code.findbugs/annotations/2.0.1/srcs/annotations-sources.jar
[warn] ==== local-preloaded: tried
[warn] file:////home/luke/.sbt/preloaded/com/google/code/findbugs/annotations/2.0.1/annotations-2.0.1-sources.jar
[warn] ==== Sonatype OSS Snapshots: tried
[warn] https://oss.sonatype.org/content/repositories/snapshots/com/google/code/findbugs/annotations/2.0.1/annotations-2.0.1-sources.jar
[warn] [FAILED ] org.bytedeco.javacpp-presets#hdf5-platform;1.10.0-patch1-1.3!hdf5-platform.jar(src): (0ms)
[warn] ==== local: tried
[warn] /home/luke/.i... (show balloon)

raver119
@raver119
Sep 28 2017 08:15
well, it's not our problem
we don't control sbt or maven
try to purge ivy cache
i've heard it helps some users
cpuheater
@cpuheater
Sep 28 2017 08:19
yes I did it, it doesn't help