These are chat archives for dektrium/yii2-user

26th
Apr 2016
B Umesh Rai
@bumeshrai
Apr 26 2016 07:56
I am having trouble installing the extension through composer. The messages are ..
Problem 1
- dektrium/yii2-user 0.9.6 requires yiisoft/yii2-authclient ~2.0 -> satisfiable by yiisoft/yii2-authclient[2.0.0, 2.0.1, 2.0.2, 2.0.3, 2.0.4, 2.0.5].
yiisoft/yii2-authclient 2.0.2 requires ext-curl * -> the requested PHP extension curl is missing from your system.
B Umesh Rai
@bumeshrai
Apr 26 2016 08:11
Got the solution. Curl has to be installed first!!