Where communities thrive


  • Join over 1.5M+ people
  • Join over 100K+ communities
  • Free without limits
  • Create your own community
People
Activity
    Nicolas Ritouet
    @NicolasRitouet
    sometimes, builds are failing :(
    Andrei Alecu
    @andreialecu
    hmm
    I'm getting some build errors
    related to mongo now
    on windows
    Nicolas Ritouet
    @NicolasRitouet
    :/
    Rares Golea
    @rgolea
    Okay… I’m experiencing a problem here with getting /users/me after login with social media
    Andrei Alecu
    @andreialecu
    which weren't ocurring before, similar to the socket.io ones
    probably need to update mongo
    Rares Golea
    @rgolea
    can’t get that page after login with social media
    Nicolas Ritouet
    @NicolasRitouet
    @rgolea you might find more people to help on the main deployd chatroom
    Rares Golea
    @rgolea
    it worked before… it was after updating
    Andrei Alecu
    @andreialecu
    looks like "mongodb": "2.0.33", gets rid of those errors
    or so I think
    weirdly I can't reproduce it in my main deployd repository
    oh, I can now
    I guess I didn't delete node_modules so I had some leftovers there so it wasn't rebuilding mongo
    it still works even with the errors though
    tests pass etc
    everything works even in my app
    Andrei Alecu
    @andreialecu
    deployd/deployd#579
    can you force push another release or do you have to bump the version? :)
    Nicolas Ritouet
    @NicolasRitouet
    bump
    Nicolas Ritouet
    @NicolasRitouet
    done
    Andrei Alecu
    @andreialecu
    alright, tested error free for installation now
    there are some c++ warnings, but safe to ignore
    looks like the erroring module was related to kerberos authentication on windows for mongo, aka domain controller stuff
    which is why everything still worked
    Rares Golea
    @rgolea
    you guys must’ve changed the way that the login is made
    in the newer versions
    did you?
    Andrei Alecu
    @andreialecu
    if you use 0.8.2 it works?
    and 0.8.4 doesn't?
    Rares Golea
    @rgolea
    yes
    nope
    it doesn’t start a new session
    Andrei Alecu
    @andreialecu
    clear cookies
    Rares Golea
    @rgolea
    i go /users/me and it’s not avalable after redirection
    i did
    i was in private
    closed even the terminal
    Nicolas Ritouet
    @NicolasRitouet
    login to what?
    Rares Golea
    @rgolea
    dpd passport need to register/find the user from twitter/facebook and then log in that user
    I think that changed
    Nicolas Ritouet
    @NicolasRitouet
    we’re not the ones developing dpd-passport :(
    Andrei Alecu
    @andreialecu
    yeah it's probably something broken in dpd-passport
    Rares Golea
    @rgolea
    I know… but it did work on 0.8.2
    Andrei Alecu
    @andreialecu
    it uses internal undocumented deployd stuff
    Rares Golea
    @rgolea
    otherwise it wouldn’t have worked
    Andrei Alecu
    @andreialecu
    which may have changed here: deployd/deployd@74f2363