These are chat archives for derekparker/delve

17th
May 2017
Tyler Stillwater
@tylerb
May 17 2017 16:37
I've just updated to the latest version of delve. Now when I attempt to run it, it gives me an error saying it can't find lldb-server. I don't have an executable named lldb-server, but I do have one named lldb. Not sure what to do from here.
Tyler Stillwater
@tylerb
May 17 2017 16:42
On OSX and i've done xcode-select install
opened xcode and installed additional components. still nothing.
Eric Tang
@ericxtang
May 17 2017 18:30
@tylerb i ran into this before. Try running xcode-select --install