These are chat archives for dereneaton/ipyrad

23rd
Dec 2016
Emily Warschefsky
@ewarschefsky_twitter
Dec 23 2016 17:30
@dereneaton great news! - I was just about to ask about some vcf write errors I was getting, but I bet this will fix them!
Emily Warschefsky
@ewarschefsky_twitter
Dec 23 2016 17:52
@dereneaton - actually, I am having trouble getting the new version using the standard conda update -c ipyrad ipyrad and when I tried conda install -c ipyrad ipyrad=0.5.15 it says the package is not found.
Isaac Overcast
@isaacovercast
Dec 23 2016 19:47
@ewarschefsky_twitter I pushed the new 0.5.15 conda package for Mac, which is what i'm guessing you're using?
Emily Warschefsky
@ewarschefsky_twitter
Dec 23 2016 19:57
hey @isaacovercast - I am running on our university HPC, so I need the linux version
Isaac Overcast
@isaacovercast
Dec 23 2016 20:04
@ewarschefsky_twitter Oops, i pushed the 0.5.15 linux version to conda. Try it again and let me know how it goes.
Emily Warschefsky
@ewarschefsky_twitter
Dec 23 2016 20:05
excellent, was able to update now. thanks, @isaacovercast!
Emily Warschefsky
@ewarschefsky_twitter
Dec 23 2016 20:12
and it seems to have fixed the vcf build issue that I was running into
Deren Eaton
@dereneaton
Dec 23 2016 20:41
Great!