These are chat archives for dereneaton/ipyrad

29th
Oct 2017
asassone
@asassone
Oct 29 2017 18:14
Hi! @isaacovercast @dereneaton I run ipyrad without problems using the last version. Now I am trying to install analysis tools and I got this error:
OSError: [Errno 5] Input/output error: '/home/sassone/miniconda2/pkgs/cache/6846611e.json'
I think there is a problem with conda version, so I have removed it and installed it again without "conda update conda" but I think when installing ipyrad it is was updated automatically to version 4.3.27. How can I solve this?
Isaac Overcast
@isaacovercast
Oct 29 2017 18:18
@asassone This is an issue with your conda install. Look here for ideas for how to fix this: conda/conda#4534 & conda/conda#4689
Sam Borstein
@sborstein
Oct 29 2017 23:48

Hi @isaacovercast @dereneaton . I just upgraded to version v.0.7.17 from v0.7.15 and decided to re-run a SE reference assembly. I'm currently stuck on step 3 and getting the following error that I haven't been able to figure out. I was able to make it through the whole assembly with the previous version of ipyrad.

Step 3: Clustering/Mapping reads
  [####################] 100%  dereplicating         | 0:00:01    
  [####################] 100%  mapping               | 1:12:59  
  [####################] 100%  clustering            | 0:00:42  
  [####################] 100%  building clusters     | 0:00:07  
  [####################] 100%  fetch mapped reads    | 0:00:31  

  Encountered an unexpected error (see ./ipyrad_log.txt)
  Error message is below -------------------------------
ValueError(need more than 0 values to unpack)

When I turn on the de-bug mode, the only line in the ipyrad_log.txt with an error states the error message above. Any idea on what might be causing this and how to proceed?