These are chat archives for django/django

24th
Apr 2018
:]
@elcolie
Apr 24 2018 07:25
@Sazpaimon Why stick with 1.11 Django2 is better except you have huge dependencies lock down
@loveunCG https://github.com/pyenv/pyenv-installer
Ian Carpenter
@Sazpaimon
Apr 24 2018 16:20
@elcolie well, for starters, we only work on LTS releases since we dont know when we'll get time to do a django upgrade, and secondly, we haven't migrated to python 3