These are chat archives for dmlc/mxnet

11th
Feb 2017
Chris Kennedy
@ck37
Feb 11 2017 00:07
anyone have tips on building mxnet with gpu support on ubuntu 16.04? the gcc < 6 requirement is making it very tough. I don’t know enough about ubuntu to downgrade gcc to 5.3 and still be able to install the corresponding old version of libatlas, or have gcc-5 installed alongside gcc-6
Chris Kennedy
@ck37
Feb 11 2017 01:56
nevermind, finally got it to work - had to use update-alternatives to have gcc-5 beside gcc-6