These are chat archives for dpsanders/fisica_computacional

14th
Oct 2015
Miguel Raz Guzmán Macedo
@miguelraz
Oct 14 2015 16:18
Hey!
Tuve el problema que al hacer upgrade a Julia 0.4 mi IPython ya no usaba Jupyter y no podia instalar pip-python por que tenia "broken packages".
Les recomiendo a los usuarios de Ubuntu en vez de usar 'apt-get' para instalar, usen 'aptitude' que maneja esos problemas en automatico y me permitio superar el problema de hacer algunos downgrades a paquetes e instalar ya todo bien.