Where communities thrive


  • Join over 1.5M+ people
  • Join over 100K+ communities
  • Free without limits
  • Create your own community
People
Activity
  • 03:49
    kolessios commented #111
  • 03:48
    kolessios transferred #185
  • 03:48
    JoachimFlottorp opened #111
  • 03:47
    kolessios commented #110
  • Jan 23 10:29
    TimNekk closed #110
  • Jan 22 19:11
    TimNekk labeled #110
  • Jan 22 19:11
    TimNekk opened #110
  • Jan 21 00:37

    kolessios on master

    @dreamnet/app small improvement… (compare)

  • Jan 20 11:00

    kolessios on master

    @dreamnet/settings-loader (compare)

  • Jan 20 10:02

    kolessios on master

    Improvements to ESLint Configs. (compare)

  • Jan 12 09:33
    iwoolf closed #187
  • Jan 12 08:47
    iwoolf edited #187
  • Jan 12 07:41
    iwoolf labeled #187
  • Jan 12 07:41
    iwoolf opened #187
  • Jan 05 16:55
    dependabot[bot] opened #186
  • Jan 05 16:54
    dependabot[bot] labeled #186
  • Jan 05 16:54

    dependabot[bot] on npm_and_yarn

    Bump axios from 0.20.0 to 0.21.… (compare)

  • Dec 20 2020 23:20
    JoachimFlottorp labeled #185
  • Dec 20 2020 23:20
    JoachimFlottorp opened #185
  • Dec 01 2020 22:59
    stale[bot] closed #184
soreback
@soreback
Im not sure but i think the background water color is a similar color to the bikini so the algorithm is getting confused. I would select the subject and paste it onto a black or white background and try again. This has worked for me. But it can be hit ir miss sometimes.
all sky
@allrobot
Hello, everyone! The downloaded DreamTime Update component has been restarted several times and still hints that the component needs to be updated, but while that component was already required for manual updates in Troubleshooting, it definitely didn't work
image.png
it asks for install again many times
how to solve this problem?
阴影
@9s8TDM74xkqpXW4_twitter
I'VE
solve it
please uninstall dreamtime and install again
all sky
@allrobot
Uninstall and clean up the registry, and problems persist after installation
The last installation seems to be version 0.12
可能是上一次安装未能清理完毕,有彻底清理的方法吗?
all sky
@allrobot
管它呢,vm虚拟机启动!
all sky
@allrobot
image.png
This is... Most of this is fuzzy
Take the sample diagram on the Internet to test, the effect is not ideal
soreback
@soreback
Try to use the Overlay method - I get the best results with that. Move the overlay around too - try and box from the chin to the thighs.
Just moving the overlay a little can make such a difference. Then you can adjust the sizees of breasts, etc with the different options.
Mykeehu
@mykeehu
Hello, I have a few question:
  • I use Custom masks, this is the best method for me. How can I generate better quality of nipples? Have a folder or database anywhere what can I modify?
  • Will add AMD card support in future? Like with OpenCL or other library?
阴影
@9s8TDM74xkqpXW4_twitter
It seems that the result is affected by the environment. Maybe it will be better to remove the background in maskref.
Average Conundrum
@averageconundrum_gitlab
Hi, just had a quick question, are male models supported or is that feature in development? Thanks!
johndoe9
@johndoe9__twitter
Hey guys, just to let you know in case it may interest you. There is this new site https://deepsukebe.io that is basically another nudify app, but I'm guessing they developed their own AI, the results are way better than original deepnude, they managed to be able to nudify butts, the pussy zone looks good, and the size/shape of boobs actually fits really well the image. You can even use pictures taken from the side.
I'm telling you not to go and pay or use that one instead of dreampower, but maybe the dreamtech devs can maybe use the website and try to see how they did it or maybe even contact them and work together.
ovasquma
@ovasquma
Hi guys. What is status code 403?
API rate limit exceeded for 49.49.238.201. (But here's the good news: Authenticated requests get a higher rate limit. Check out the documentation for more details.)
Error: Request failed with status code 403
Is what appears right at the first start of the program. I have connections and everything
fungalspores
@fungalspores
Hello guys, can you please help me with this problem? [5061] Error loading Python lib '/root/ref_bot_ubuntu/DreamPower-v1.3.0-canary-ubuntu-cpuonly/libpython3.7m.so.1.0': dlopen: /lib/x86_64-linux-gnu/libc.so.6: version `GLIBC_2.25' not found (required by /root/ref_bot_ubuntu/DreamPower-v1.3.0-canary-ubuntu-cpuonly/libpython3.7m.so.1.0)
Ubuntu 16.04
kman133
@kman133
Is there still access to help out with XXXPaint?
Michael Zemsky
@zmike808
^ was wondering the same thing!
ShadowS132
@ShadowS132
i am always getting outdated driver error why??
i am not using gpu i am using cpu
Emlyck
@eHtjcsDjz7lZ1hZ_twitter
Amd cpu did u work?
deeppppp
@deeppppp
@kman133 you can follow the chat at https://keybase.io/xxxpaint
in short, I have closed the Beta until I can fix the under age image input issues.
ShadowS132
@ShadowS132
i dont have amd cpu
i have intel
MrAnduRO
@MrAnduRO
yo guys
how can i use the app
when i open it theres the updater menu and it says It is necessary to download and install this component to continue.
and i update it
but it doesnt open the main menu
ShadowS132
@ShadowS132
u can manually download it by following the steps and the total download is 2gb i think
forfun93963
@forfun93963_twitter
I can't find the appdata folder in the Dreamtime folder. It doesn't seem to exist? Anyone can help me out?
forfun93963
@forfun93963_twitter

Found the folder! I tried to install Dreampower V 1.2.12 manually (downloading in Dreamtime doesn't work for me), but I get two error messages when starting Dreamtime: libxcb.1.dylib is corrupted. When Dreamtime opens I get this error in the blackbox (I did follow all the steps to open apps from unidentified developers):

INTERNAL ERROR!
DreamTime has not been able to verify that DreamPower works correctly, please fix this issue before continuing. Visit the website with the most common problems or our chat for technical support.

Error: [2585] Failed to execute script main
Traceback (most recent call last):
File "main.py", line 9, in <module>
File "/Users/runner/hostedtoolcache/Python/3.7.9/x64/lib/python3.7/site-packages/PyInstaller/loader/pyimod03_importers.py", line 493, in exec_module
File "argv/init.py", line 7, in <module>
File "/Users/runner/hostedtoolcache/Python/3.7.9/x64/lib/python3.7/site-packages/PyInstaller/loader/pyimod03_importers.py", line 493, in exec_module
File "argv/checkpoints.py", line 4, in <module>
File "/Users/runner/hostedtoolcache/Python/3.7.9/x64/lib/python3.7/site-packages/PyInstaller/loader/pyimod03_importers.py", line 493, in exec_module
File "checkpoints.py", line 9, in <module>
File "/Users/runner/hostedtoolcache/Python/3.7.9/x64/lib/python3.7/site-packages/PyInstaller/loader/pyimod03_importers.py", line 493, in exec_module
File "utils.py", line 16, in <module>
File "/Users/runner/hostedtoolcache/Python/3.7.9/x64/lib/python3.7/site-packages/PyInstaller/loader/pyimod03_importers.py", line 493, in exec_module
File "PIL/Image.py", line 93, in <module>
ImportError: dlopen(/Users/[ MACBOOK NAME]/Library/Application Support/dreamtime/dreampower/PIL/_imaging.cpython-37m-darwin.so, 2): Library not loaded: @loader_path/../libxcb.1.dylib
Referenced from: /Users/[ MACBOOK NAME]/Library/Application Support/dreamtime/dreampower/PIL/_imaging.cpython-37m-darwin.so
Reason: no suitable image found. Did find:
/Users/[ MACBOOK NAME]/Library/Application Support/dreamtime/dreampower/PIL/../libxcb.1.dylib: code signature in (/Users/[ MACBOOK NAME]/Library/Application Support/dreamtime/dreampower/PIL/../libxcb.1.dylib) not valid for use in process using Library Validation: library load disallowed by system policy
/Users/[MACBOOK NAME]/Library/Application Support/dreamtime/dreampower/PIL/../libxcb.1.dylib: code signature in (/Users/[ MACBOOK NAME]/Library/Application Support/dreamtime/dreampower/PIL/../libxcb.1.dylib) not valid for use in process using Library Validation: library load disallowed by system policy
/Users/[ MACBOOK NAME]/Library/Application Support/dreamtime/dreampower/PIL/../libxcb.1.dylib: stat() failed with errno=1

at ChildProcess.<anonymous> (/Applications/DreamTime.app/Contents/Resources/app.asar/electron/dist/modules/tools/power.js:31:482)
at ChildProcess.emit (events.js:310:20)
at maybeClose (internal/child_process.js:1021:16)
at Socket.<anonymous> (internal/child_process.js:443:11)
at Socket.emit (events.js:310:20)
at Pipe.<anonymous> (net.js:672:12)
forfun93963
@forfun93963_twitter
BTW I'm using Mac OS Catalina
QuickishFM
@quickishfm
[39427] Failed to execute script main

Traceback (most recent call last):
  File "main.py", line 85, in <module>
  File "argv/__init__.py", line 27, in run
  File "argparse.py", line 1755, in parse_args
  File "argparse.py", line 1787, in parse_known_args
  File "argparse.py", line 1975, in _parse_known_args
  File "argparse.py", line 1952, in consume_positionals
  File "argparse.py", line 1861, in take_action
  File "argparse.py", line 1158, in __call__
  File "argparse.py", line 1787, in parse_known_args
  File "argparse.py", line 1993, in _parse_known_args
  File "argparse.py", line 1933, in consume_optional
  File "argparse.py", line 1845, in take_action
  File "argparse.py", line 2376, in _get_values
  File "argparse.py", line 2409, in _get_value
  File "argv/run/argument.py", line 177, in type_func
AttributeError: '_MutuallyExclusiveGroup' object has no attribute 'error'



Traceback (most recent call last):
  File "main.py", line 85, in <module>
  File "argv/__init__.py", line 27, in run
  File "argparse.py", line 1755, in parse_args
  File "argparse.py", line 1787, in parse_known_args
  File "argparse.py", line 1975, in _parse_known_args
  File "argparse.py", line 1952, in consume_positionals
  File "argparse.py", line 1861, in take_action
  File "argparse.py", line 1158, in __call__
  File "argparse.py", line 1787, in parse_known_args
  File "argparse.py", line 1993, in _parse_known_args
  File "argparse.py", line 1933, in consume_optional
  File "argparse.py", line 1845, in take_action
  File "argparse.py", line 2376, in _get_values
  File "argparse.py", line 2409, in _get_value
  File "argv/run/argument.py", line 177, in type_func
AttributeError: '_MutuallyExclusiveGroup' object has no attribute 'error'


    at X.getPowerError (webpack:///modules/nudify/photo-run.js:577:259)
    at file:///media/DATA/.DT145/resources/app.asar/dist/assets/6421d83.js:1:11334
    at CallbacksRegistry.apply (electron/js2c/renderer_init.js:107:792)
    at electron/js2c/renderer_init.js:83:4772
    at EventEmitter.<anonymous> (electron/js2c/renderer_init.js:83:4513)
    at EventEmitter.emit (events.js:310:20)
    at Object.onMessage (electron/js2c/renderer_init.js:91:818)
Anyone seen this?
tom gardener
@poop_scholar_gitlab
win10 anyone seen this?
Error: [3264] Failed to execute script main
Traceback (most recent call last):
File "main.py", line 9, in <module>
File "C:\hostedtoolcache\windows\Python\3.7.9\x64\lib\site-packages\PyInstaller\loader\pyimod03_importers.py", line 493, in exec_module
File "argv__init.py", line 9, in <module>
File "C:\hostedtoolcache\windows\Python\3.7.9\x64\lib\site-packages\PyInstaller\loader\pyimod03_importers.py", line 493, in exec_module
File "argv\daemon.py", line 3, in <module>
File "C:\hostedtoolcache\windows\Python\3.7.9\x64\lib\site-packages\PyInstaller\loader\pyimod03_importers.py", line 493, in exec_module
File "daemon.py", line 11, in <module>
File "C:\hostedtoolcache\windows\Python\3.7.9\x64\lib\site-packages\PyInstaller\loader\pyimod03_importers.py", line 493, in exec_module
File "processing\folder.py", line 11, in <module>
File "C:\hostedtoolcache\windows\Python\3.7.9\x64\lib\site-packages\PyInstaller\loader\pyimod03_importers.py", line 493, in exec_module
File "processing\utils.py", line 5, in <module>
File "C:\hostedtoolcache\windows\Python\3.7.9\x64\lib\site-packages\PyInstaller\loader\pyimod03_importers.py", line 493, in exec_module
File "transform\gan\
init.py", line 5, in <module>
File "C:\hostedtoolcache\windows\Python\3.7.9\x64\lib\site-packages\PyInstaller\loader\pyimod03_importers.py", line 493, in exec_module
File "torch\
init__.py", line 81, in <module>
from torch._C import *
ImportError: DLL load failed: The operating system cannot run %1.
at ChildProcess.<anonymous> (C:\Users\trist\AppData\Local\Programs\DreamTime\resources\app.asar\electron\dist\modules\tools\power.js:31:482)
at ChildProcess.emit (events.js:310:20)
at maybeClose (internal/child_process.js:1021:16)
at Process.ChildProcess._handle.onexit (internal/child_process.js:286:5)
Te perdono
@mierdiv1d4_twitter
help please :
Error: [5024] Failed to execute script main
Traceback (most recent call last):
File "main.py", line 9, in <module>
File "C:\hostedtoolcache\windows\Python\3.7.9\x64\lib\site-packages\PyInstaller\loader\pyimod03_importers.py", line 493, in exec_module
File "argv__init.py", line 9, in <module>
File "C:\hostedtoolcache\windows\Python\3.7.9\x64\lib\site-packages\PyInstaller\loader\pyimod03_importers.py", line 493, in exec_module
File "argv\daemon.py", line 3, in <module>
File "C:\hostedtoolcache\windows\Python\3.7.9\x64\lib\site-packages\PyInstaller\loader\pyimod03_importers.py", line 493, in exec_module
File "daemon.py", line 11, in <module>
File "C:\hostedtoolcache\windows\Python\3.7.9\x64\lib\site-packages\PyInstaller\loader\pyimod03_importers.py", line 493, in exec_module
File "processing\folder.py", line 11, in <module>
File "C:\hostedtoolcache\windows\Python\3.7.9\x64\lib\site-packages\PyInstaller\loader\pyimod03_importers.py", line 493, in exec_module
File "processing\utils.py", line 5, in <module>
File "C:\hostedtoolcache\windows\Python\3.7.9\x64\lib\site-packages\PyInstaller\loader\pyimod03_importers.py", line 493, in exec_module
File "transform\gan\
init.py", line 5, in <module>
File "C:\hostedtoolcache\windows\Python\3.7.9\x64\lib\site-packages\PyInstaller\loader\pyimod03_importers.py", line 493, in exec_module
File "torch\
init__.py", line 81, in <module>
from torch._C import *
ImportError: DLL load failed: El sistema operativo no puede ejecutar %1.
at ChildProcess.<anonymous> (C:\Users\Administrador\AppData\Local\Programs\DreamTime\resources\app.asar\electron\dist\modules\tools\power.js:31:482)
at ChildProcess.emit (events.js:310:20)
at maybeClose (internal/child_process.js:1021:16)
at Process.ChildProcess._handle.onexit (internal/child_process.js:286:5)
Nonya Business
@ImHereForCookie_twitter
So who's idea was it to remove the overlay method?
Mykeehu
@mykeehu
I hope overlay method will release in next version too. I use this only with manual masking...