Where communities thrive


  • Join over 1.5M+ people
  • Join over 100K+ communities
  • Free without limits
  • Create your own community
People
Activity
  • Nov 24 22:47
    stale[bot] labeled #184
  • Nov 24 22:47
    stale[bot] commented #184
  • Nov 23 09:37
    fungalspores closed #107
  • Nov 23 09:37
    fungalspores closed #109
  • Nov 23 09:37
    fungalspores commented #109
  • Nov 23 09:37
    fungalspores commented #109
  • Nov 22 12:07
    fungalspores edited #109
  • Nov 22 12:07
    fungalspores opened #109
  • Nov 13 10:08
    xrebel1 closed #108
  • Nov 13 10:08
    xrebel1 edited #108
  • Nov 13 10:08
    xrebel1 edited #108
  • Nov 12 19:13
    SpotBR commented #103
  • Oct 31 10:44
    xrebel1 labeled #108
  • Oct 31 10:44
    xrebel1 opened #108
  • Oct 31 10:32
    xrebel1 edited #106
  • Oct 31 10:32
    xrebel1 edited #106
  • Oct 31 10:32
    xrebel1 closed #106
  • Oct 31 08:47
    @kolessios banned @xrebel1
  • Oct 31 08:25
    fungalspores commented #107
  • Oct 31 08:25
    fungalspores commented #107
deeppppp
@deeppppp
same results, CPU or GPU.. only difference is that GPU is faster.
chouyenfat88
@chouyenfat88
okay.. thank you
chouyenfat88
@chouyenfat88
hello, is there a way to add training data / sample of a woman photo pose for better result?
Iván Bravo Bravo
@kolessios
@chouyenfat88 Sorry but there is no way the current algorithm can be trained.
🐒 Rajang 🐒
@RajangNSFW_twitter
Error: [13456] Failed to execute script main
E:\DreamTime\PIL\Image.py:114: RuntimeWarning: The _imaging extension was built for another version of Pillow or PIL:
Core version: 5.3.0
Pillow version: 7.1.2
Traceback (most recent call last):
File "main.py", line 9, in <module>
File "C:\hostedtoolcache\windows\Python\3.7.9\x64\lib\site-packages\PyInstaller\loader\pyimod03_importers.py", line 493, in exec_module
File "argv__init__.py", line 7, in <module>
File "C:\hostedtoolcache\windows\Python\3.7.9\x64\lib\site-packages\PyInstaller\loader\pyimod03_importers.py", line 493, in exec_module
File "argv\checkpoints.py", line 4, in <module>
File "C:\hostedtoolcache\windows\Python\3.7.9\x64\lib\site-packages\PyInstaller\loader\pyimod03_importers.py", line 493, in exec_module
File "checkpoints.py", line 9, in <module>
File "C:\hostedtoolcache\windows\Python\3.7.9\x64\lib\site-packages\PyInstaller\loader\pyimod03_importers.py", line 493, in exec_module
File "utils.py", line 16, in <module>
File "C:\hostedtoolcache\windows\Python\3.7.9\x64\lib\site-packages\PyInstaller\loader\pyimod03_importers.py", line 493, in exec_module
File "PIL\Image.py", line 99, in <module>
ImportError: The _imaging extension was built for another version of Pillow or PIL:
Core version: 5.3.0
Pillow version: 7.1.2
at ChildProcess.<anonymous> (E:\DreamTime\resources\app.asar\electron\dist\modules\tools\power.js:31:482)
at ChildProcess.emit (events.js:310:20)
at maybeClose (internal/child_process.js:1021:16)
at Process.ChildProcess._handle.onexit (internal/child_process.js:286:5)
also libiomp5md.dll doesn't exist for me
pepi wack
@wackpepi_gitlab
i know that amd gpu's fundamentally unsupported by the current algorithm, but could this be remedied with the new model being developed?
I've been looking at the new rdna2 benchmarks and was just curious if the problem ran to deep to be easily fixed with a new model
@QyPN5feAESF3MWU_twitter
Error: [3324] Failed to execute script main
Traceback (most recent call last):
File "main.py", line 9, in <module>
File "C:\hostedtoolcache\windows\Python\3.7.9\x64\lib\site-packages\PyInstaller\loader\pyimod03_importers.py", line 493, in exec_module
File "argv__init.py", line 9, in <module>
File "C:\hostedtoolcache\windows\Python\3.7.9\x64\lib\site-packages\PyInstaller\loader\pyimod03_importers.py", line 493, in exec_module
File "argv\daemon.py", line 3, in <module>
File "C:\hostedtoolcache\windows\Python\3.7.9\x64\lib\site-packages\PyInstaller\loader\pyimod03_importers.py", line 493, in exec_module
File "daemon.py", line 11, in <module>
File "C:\hostedtoolcache\windows\Python\3.7.9\x64\lib\site-packages\PyInstaller\loader\pyimod03_importers.py", line 493, in exec_module
File "processing\folder.py", line 11, in <module>
File "C:\hostedtoolcache\windows\Python\3.7.9\x64\lib\site-packages\PyInstaller\loader\pyimod03_importers.py", line 493, in exec_module
File "processing\utils.py", line 5, in <module>
File "C:\hostedtoolcache\windows\Python\3.7.9\x64\lib\site-packages\PyInstaller\loader\pyimod03_importers.py", line 493, in exec_module
File "transform\gan\
init.py", line 5, in <module>
File "C:\hostedtoolcache\windows\Python\3.7.9\x64\lib\site-packages\PyInstaller\loader\pyimod03_importers.py", line 493, in exec_module
File "torch\
init__.py", line 81, in <module>
from torch._C import *
ImportError: DLL load failed: � ü���� %1��(��) ������ �� �����ϴ�.
at ChildProcess.<anonymous> (C:\Users\User\Downloads\DreamTime-v1.5.9-windows-portable\resources\app.asar\electron\dist\modules\tools\power.js:31:482)
at ChildProcess.emit (events.js:310:20)
at maybeClose (internal/child_process.js:1021:16)
at Process.ChildProcess._handle.onexit (internal/child_process.js:286:5)
please help me
Iván Bravo Bravo
@kolessios
@JessicaLeaster_twitter @QyPN5feAESF3MWU_twitter https://dreamtime.tech/docs/guide/updater#internal-error
@wackpepi_gitlab The main problem with AMD graphics support is that the software necessary for it is somewhat complicated to implement and it seems that it only works on Linux, it is still in the testing phase so it may not work correctly with the algorithm.
阴影
@9s8TDM74xkqpXW4_twitter
Error: [14052] Failed to execute script main
F:\DreamTime\PIL\Image.py:114: RuntimeWarning: The _imaging extension was built for another version of Pillow or PIL:
Core version: 5.3.0
Pillow version: 7.1.2
Traceback (most recent call last):
File "main.py", line 9, in <module>
File "C:\hostedtoolcache\windows\Python\3.7.9\x64\lib\site-packages\PyInstaller\loader\pyimod03_importers.py", line 493, in exec_module
File "argv__init__.py", line 7, in <module>
File "C:\hostedtoolcache\windows\Python\3.7.9\x64\lib\site-packages\PyInstaller\loader\pyimod03_importers.py", line 493, in exec_module
File "argv\checkpoints.py", line 4, in <module>
File "C:\hostedtoolcache\windows\Python\3.7.9\x64\lib\site-packages\PyInstaller\loader\pyimod03_importers.py", line 493, in exec_module
File "checkpoints.py", line 9, in <module>
File "C:\hostedtoolcache\windows\Python\3.7.9\x64\lib\site-packages\PyInstaller\loader\pyimod03_importers.py", line 493, in exec_module
File "utils.py", line 16, in <module>
File "C:\hostedtoolcache\windows\Python\3.7.9\x64\lib\site-packages\PyInstaller\loader\pyimod03_importers.py", line 493, in exec_module
File "PIL\Image.py", line 99, in <module>
ImportError: The _imaging extension was built for another version of Pillow or PIL:
Core version: 5.3.0
Pillow version: 7.1.2
at ChildProcess.<anonymous> (F:\DreamTime\resources\app.asar\electron\dist\modules\tools\power.js:31:482)
at ChildProcess.emit (events.js:310:20)
at maybeClose (internal/child_process.js:1021:16)
at Process.ChildProcess._handle.onexit (internal/child_process.js:286:5)
how to deal with it
阴影
@9s8TDM74xkqpXW4_twitter
it appears in waifu2x and dream power
boobo
@MrGeeker141_twitter
Working on any further updates. Anything coming up?
阴影
@9s8TDM74xkqpXW4_twitter
it asks for install again ,dream power ,waifu, dream power......
tarantulua
@tarantulua
Hello! I need to use only CUDA 10.2 or i can download new CUDA Toolkit 11.1.1
阴影
@9s8TDM74xkqpXW4_twitter

change code:

if PILLOW_VERSION != getattr(core, 'PILLOW_VERSION', None):
raise ImportError("The _imaging extension was built for another "
" version of Pillow or PIL")
change that to:

if core.PILLOW_VERSION != getattr(core, 'PILLOW_VERSION', None):
raise ImportError("The _imaging extension was built for another "
" version of Pillow or PIL")

someone says this can solve the problem,but thers's only image.pyd in dreamtime
can't open by pycharm
GalacticFraser
@fraserkeen_twitter
hi, im having issues with custom masks, especially at maskfin. what am i doing wrong here? pic of my masks: https://imgur.com/a/Bz3BId0
soreback
@soreback
Im not sure but i think the background water color is a similar color to the bikini so the algorithm is getting confused. I would select the subject and paste it onto a black or white background and try again. This has worked for me. But it can be hit ir miss sometimes.
all sky
@allrobot
Hello, everyone! The downloaded DreamTime Update component has been restarted several times and still hints that the component needs to be updated, but while that component was already required for manual updates in Troubleshooting, it definitely didn't work
image.png
it asks for install again many times
how to solve this problem?
阴影
@9s8TDM74xkqpXW4_twitter
I'VE
solve it
please uninstall dreamtime and install again
all sky
@allrobot
Uninstall and clean up the registry, and problems persist after installation
The last installation seems to be version 0.12
可能是上一次安装未能清理完毕,有彻底清理的方法吗?
all sky
@allrobot
管它呢,vm虚拟机启动!
all sky
@allrobot
image.png
This is... Most of this is fuzzy
Take the sample diagram on the Internet to test, the effect is not ideal
soreback
@soreback
Try to use the Overlay method - I get the best results with that. Move the overlay around too - try and box from the chin to the thighs.
Just moving the overlay a little can make such a difference. Then you can adjust the sizees of breasts, etc with the different options.
Mykeehu
@mykeehu
Hello, I have a few question:
  • I use Custom masks, this is the best method for me. How can I generate better quality of nipples? Have a folder or database anywhere what can I modify?
  • Will add AMD card support in future? Like with OpenCL or other library?
阴影
@9s8TDM74xkqpXW4_twitter
It seems that the result is affected by the environment. Maybe it will be better to remove the background in maskref.
Average Conundrum
@averageconundrum_gitlab
Hi, just had a quick question, are male models supported or is that feature in development? Thanks!
johndoe9
@johndoe9__twitter
Hey guys, just to let you know in case it may interest you. There is this new site https://deepsukebe.io that is basically another nudify app, but I'm guessing they developed their own AI, the results are way better than original deepnude, they managed to be able to nudify butts, the pussy zone looks good, and the size/shape of boobs actually fits really well the image. You can even use pictures taken from the side.
I'm telling you not to go and pay or use that one instead of dreampower, but maybe the dreamtech devs can maybe use the website and try to see how they did it or maybe even contact them and work together.
ovasquma
@ovasquma
Hi guys. What is status code 403?
API rate limit exceeded for 49.49.238.201. (But here's the good news: Authenticated requests get a higher rate limit. Check out the documentation for more details.)
Error: Request failed with status code 403
Is what appears right at the first start of the program. I have connections and everything
fungalspores
@fungalspores
Hello guys, can you please help me with this problem? [5061] Error loading Python lib '/root/ref_bot_ubuntu/DreamPower-v1.3.0-canary-ubuntu-cpuonly/libpython3.7m.so.1.0': dlopen: /lib/x86_64-linux-gnu/libc.so.6: version `GLIBC_2.25' not found (required by /root/ref_bot_ubuntu/DreamPower-v1.3.0-canary-ubuntu-cpuonly/libpython3.7m.so.1.0)
Ubuntu 16.04
kman133
@kman133
Is there still access to help out with XXXPaint?
Michael Zemsky
@zmike808
^ was wondering the same thing!