These are chat archives for dronekit/dronekit-android

5th
Aug 2016
NbagusW
@NbagusW
Aug 05 2016 14:50

hi i have a problems with my dronekit android studio, im a new at this.

i just import and see this message " The project is using an old version of the Android Gradle plugin. To take advantage of all the latest features, such as Instant Run, we strongly recommend that you update the Android Gradle plugin to version 2.1.2. "

after that, i just ignore that (remind melater)
then when i rebuilding it , i got some error like this dronekit/dronekit-android#421

Hopefully, someone has some experience in this. Thanks..

AndiSuryaR
@AndiSuryaR
Aug 05 2016 14:54
hello ,i same problem with @NbagusW ,someone can help?please