These are chat archives for dronekit/dronekit-android

22nd
Apr 2018
yamixyz
@yamixyz
Apr 22 2018 19:44
Having issues compiling dronekit-android with android studio
Caused by: java.lang.NoClassDefFoundError: org/gradle/logging/StyledTextOutput$Style
at org.gradle.internal.reflect.ClassInspector.inspectClass(ClassInspector.java:72)
also getting this warning : WARNING: The specified Android SDK Build Tools version (24.0.1) is ignored, as it is below the minimum supported version (27.0.3) for Android Gradle Plugin 3.1.1.
can anyone please help ?
does it work with latest plugin 3.1.1