These are chat archives for dropbox/pyston

18th
Jul 2016
Kevin Modzelewski
@kmod
Jul 18 2016 03:37
eventually we could look into producing apt packages
and farther down the line we can try to convince travis-ci to give us the same level of support as they do to pypy
it looks like you can say something like
python:
  - "2.7"
  - "3.5"
  - "pypy"
for now it's probably best to use the binary releases (or the docker images which are built off of them)
Erik Olof Gunnar Andersson
@eandersson
Jul 18 2016 09:28
It would be really nice to have it integrated into travis-ci, even if not with the same level of support as pypy
it would allow library developers to easily start testing against pyston =]
I got it working with the binary though
Marius Wachtler
@undingen
Jul 18 2016 09:34
:-):+1: