These are chat archives for
Sign in to start talking
WE MOVED TO ZULIP => https://dry-rb.zulipchat.com <=
Sep 30 2017 08:31
...but please don't use
for validation, it's a method used internally, not really meant to be used for validation. Maybe we should rename it
Sep 30 2017 09:11
, thanks for advice! I was going to make event_bus, and all what I need - It is just check that specific event instance is a kind of specific type. In this case can I use this method?
Now I use wisper, and all that I have now, it's name of event, and some data. And I've thought if instead a name I will use some object with obvious type, it would be better. What do you think?