Where communities thrive


  • Join over 1.5M+ people
  • Join over 100K+ communities
  • Free without limits
  • Create your own community
People
Repo info
Activity
  • Oct 03 18:49
    Jimmi08 commented #4746
  • Oct 03 18:13
    lonalore commented #4746
  • Oct 03 17:55
    lonalore commented #4746
  • Oct 03 17:42
    lonalore commented #4839
  • Oct 03 17:29
    Jimmi08 opened #4882
  • Oct 03 09:08
    Jimmi08 opened #4880
  • Oct 03 09:08
    Jimmi08 labeled #4880
  • Oct 03 05:51
  • Oct 02 08:37
    lonalore commented #4022
  • Oct 02 08:08
    lonalore commented #4022
  • Oct 02 08:06
    Jimmi08 opened #4879
  • Oct 02 08:06
    Jimmi08 labeled #4879
  • Oct 02 08:02
    Jimmi08 labeled #4878
  • Oct 02 08:02
    Jimmi08 opened #4878
  • Oct 01 13:15
    Moc labeled #4089
  • Oct 01 13:15
    Jimmi08 commented #4347
  • Oct 01 13:11
    Jimmi08 commented #4089
  • Oct 01 13:01
    Jimmi08 commented #3922
  • Oct 01 11:52

    Moc on master

    Change references from e107help… (compare)

François-Régis PETIBON
@effernath:matrix.org
[m]
Is there something to configure from the start?
Are you talking about e107 htaccess or is there another one?
2 replies
François-Régis PETIBON
@effernath:matrix.org
[m]
my little knowledge does not allow me to understand what I should change in this file -_-'
deltik
@deltik:matrix.org
[m]
Try turning off mod_rewrite first. So comment out RewriteEngine On or comment out all the RewriteRule and RewriteCond directives.
François-Régis PETIBON
@effernath:matrix.org
[m]
i tried that, but still the same problem
# RewriteEngine On

# RewriteCond %{REQUEST_METHOD} ^(TRACE|TRACK|OPTIONS|HEAD)


# RewriteRule .* - [F]
I use a subdomain does it have an influence?
François-Régis PETIBON
@effernath:matrix.org
[m]
hum not the same probleme, now i have 404
François-Régis PETIBON
@effernath:matrix.org
[m]
I think it's the friendly-URL that doesn't work
can I turn it off in the htaccess for the site or do I have to do it page by page?
deltik
@deltik:matrix.org
[m]
There are most likely some conflicting rules, which you'll have to figure out if you wish to use search engine friendly (SEF) URLs.
François-Régis PETIBON
@effernath:matrix.org
[m]
Ok. I do not understand everything but I will look for it. thank you for your help.
I get up early tomorrow so it's over for tonight
François-Régis PETIBON
@effernath:matrix.org
[m]
Hello.After several tests, e107 does not work in subdomain :'( or else I did not know how to configure it
3 replies
François-Régis PETIBON
@effernath:matrix.org
[m]
During my first installation, I did not change any parameters and yet no access to the gallery, and multiple error 500. maybe a problem with the php config at my host?
3 replies
François-Régis PETIBON
@effernath:matrix.org
[m]
Version php 7.4 / Version E107 2.3.0 and yes, bootstrap3
I did not change anything until I found out if it could suit my needs
1 reply
https://efferp.net/
but I would have liked to put it in the web.efferp.net subdomain
Jimako
@Jimmi08
Did you delete gallery content?
And uninstall stats (log) plugin off.
François-Régis PETIBON
@effernath:matrix.org
[m]
The default one? yes, but now that I'm live without a subdomain everything works
Jimako
@Jimmi08
It doesn't. You use non sef-urls for news and pages, so you haven't configure URLs yet. But for gallery and download you use sef-urls.
François-Régis PETIBON
@effernath:matrix.org
[m]
Jimako
@Jimmi08
It is just sitelinks. It could be outdated content... This is URL configuration:
image.png
François-Régis PETIBON
@effernath:matrix.org
[m]
my original subdomain problem came from there?
Jimako
@Jimmi08
no idea, sorry,
François-Régis PETIBON
@effernath:matrix.org
[m]
OK. not important, I will put it without a subdomain, as long as I can do what I want.
PS: nice the cayman template :)
Jimako
@Jimmi08
I just ported HTML themes for e107, it is not my design, but thanks.
François-Régis PETIBON
@effernath:matrix.org
[m]
Hello, Deltik, you are the Deltik with the theme Jayya ?
I believe I have an incompatibility with the vstore plugin
deltik
@deltik:matrix.org
[m]

Yeah, that's me, and there are probably some new styling things broken due to how old Jayya is.

Maybe I should hire @Jimmi08 to fix it up someday, but it hasn't been a priority for me.

3 replies
deltik
@deltik:matrix.org
[m]

Yeah, I'm for sure interested in updating and modernizing Jayya. I'm just not a frontend developer at all, so I don't really know how to do it.

But having a theme I care about updated would help inspire me to engineer solutions for improving theming in e107 v3 (my unofficial effort).

Jimako
@Jimmi08
Hi, I was already planning to ask you about the update that theme, but I had to return to 2.3.0 theme ways and I am now playing with efiction themes. I found new ways (ideas) for theming and it will be pretty cool to testing with "legacy" - I know it is updated - I mean community, 3 columns - how to say it - I am not sure how to call it - classic theme without all that modern stuff.
François-Régis PETIBON
@effernath:matrix.org
[m]
Unfortunately, I have no knowledge to help you on this subject, but if one day you find the solution to make vstore work I am a buyer, really nice the Jayya theme
Jimako
@Jimmi08
@effernath:matrix.org Jayya has its repo: https://github.com/Deltik/e107-theme-jayya you should create issues there with some screenshots - what is not working... to get it fix
Jimako
@Jimmi08
Forget it. jayya is ok, vstore doesn't support non bootstrap themes. Neither bootstrap5.
François-Régis PETIBON
@effernath:matrix.org
[m]
Maybe you know of a shop plugin that works with Jayya?
Jimako
@Jimmi08
Easyshop ? https://github.com/e107inc/e107-easyshop Not sure if it works with PHP 7 .
François-Régis PETIBON
@effernath:matrix.org
[m]
Thank you, I will test
Jimako
@Jimmi08
It is an abandoned plugin, but I think @oui3kings is still using it.
oui3kings
@oui3kings
Easyshop will work but if you have the latest version of e107 the issue will be that your shop pages on the front end will be blank. You will be able to see everything in easyshop admin but the store/cart frontend totally blank. Easyshop ran pretty well using 2.1 but beyond that it breaks
Travis Thoene
@LaocheXe
Question: I'm trying to give an admin permissions for the Database area in e107 admin, but their is no option, is this intended?
Jimako
@Jimmi08
Hi, could somebody check the core bootstrap5 theme? It is just my imagination that the mobile button/collapsing is not working? Like there is the change in bootstrap itself ...
Travis Thoene
@LaocheXe
Anyone here know how to disable Debug mode? When I put my mouse over it my cursor gives a '?', but no dropdown - it's like in Debug mode all dropdown menus are broken
Jimako
@Jimmi08
Debug or developer?
the same icon
add this to your url ?[debug=-] to disable debug manually , developer is in Prefs
Travis Thoene
@LaocheXe
Thank you @Jimmi08 ?[debug=-] worked. wonder why all my dropdown menus in the front end, and admin stop working
Jimako
@Jimmi08
check console, I have issues with core bootstrap
mgaulton
@mgaulton
Is there a detailed guide on Pages/Menus? I'm finding that I can't figure out how to add Pages to menus and that Pages that already exist, don't appear to be on the menu anymore.