Where communities thrive


  • Join over 1.5M+ people
  • Join over 100K+ communities
  • Free without limits
  • Create your own community
People
Repo info
Activity
  • Aug 06 18:45
    Jimmi08 labeled #4843
  • Aug 06 18:45
    Jimmi08 opened #4843
  • Aug 06 13:53
    Jimmi08 labeled #4842
  • Aug 06 13:53
    Jimmi08 opened #4842
  • Aug 05 08:32
    Jimmi08 labeled #4841
  • Aug 05 08:32
    Jimmi08 opened #4841
  • Aug 04 21:19
    Jimmi08 labeled #4840
  • Aug 04 21:19
    Jimmi08 opened #4840
  • Aug 04 21:13
    Jimmi08 commented #4489
  • Aug 03 16:47
    Moc closed #3068
  • Aug 03 16:39
    Moc labeled #4835
  • Aug 03 16:39
    Moc closed #4835
  • Aug 03 16:39
    Moc commented #4835
  • Aug 03 13:39
    Moc commented #2242
  • Aug 03 13:38
    Moc labeled #2255
  • Aug 03 13:35
    Moc closed #2272
  • Aug 03 13:34
    Moc closed #2261
  • Aug 03 09:14

    Moc on master

    Clarify event documentation by … (compare)

  • Aug 03 08:11
    Moc labeled #4687
  • Aug 03 08:11
    Jimmi08 commented #4781
Dejan
@sogrbilja
Hello everyone. Hope you are all well
Jimako
@Jimmi08
Hello
Dejan
@sogrbilja
I want to integrate 2 pages (with css, javascript and images) to a e107 site, so what is the best way to do it?
25 replies
servicrom
@servicrom
Hello world!!!
Jimako
@Jimmi08
Hi, why URL index.php?pagenum=2 (from other CMS using class2.php) is redirected to page.php? I had to set Associate Root namespace from page to none, but shouldn't it be sensitive to word "page" exactly? and ignore word "pagenum"? Weird.
mgaulton
@mgaulton
QQ: if I'm having issues with the calendar_menu plugin (specifically since switching themes), who could I ask about it? :)
Jimako
@Jimmi08
@mgaulton what theme, e107 version and what version of calender_menu plugin?
Jimako
@Jimmi08
New idea: https://github.com/e107inc/e107/discussions/4690 Could I know your opinion? Or maybe you need more explanation while I am on it?
Jimako
@Jimmi08
Hi, what is the purpose (use) of e_REFERER_SELF in the new version?
James
@machine86
I just updated my PHP to 8.1 and now website won't load, is e107 2.3.1 compativle with PHP 8.1?
3 replies
Dejan
@sogrbilja
Hi guys! How are you doing?
I wonder is there any statistics plugin there for e107? I am getting strange results with Site Stats, thanks
oui3kings
@oui3kings
woke up this morning to a non functioning site. I see this in the error log /e107_handlers/e_db_legacy_trait.php(108): e_db_pdo->connect would this cause a blank site
4 replies
oui3kings
@oui3kings
quick question for anyone. Father Barry had a plugin that you could enter an end date for someones site membership. I think it would assign a class and at that date remove the class making the user not visible. I'm wondering if there ever was a plugin or some code that wouldn't necessarily delete a profile, but similar to the bounced/delete user management that could hide a profile. If you choose a profile to bounce, they could still be searched and found. Help, suggestions appreciated
Jimako
@Jimmi08
Hi, the question of curiosity. I have the admin Content menu with more than 15 items. I noticed on localhost it changed to 3 columns (very nice). And I know now it is because oversized class is added in sitelinks handler when the menu has more than 15 items. But is this some setting? On the live site, it is still one column. Flexpanel is used, no personalization... Admin display is the same... Any ideas? Thanks
Jimako
@Jimmi08
Hello, I have trouble updating one 2.1.6 site. I wanted to check the server error logs and there weren't any. After checking with support, they say that if the application (e107) suppresses logging, the log file is not created. So it should be e107 issue that the server log file is not created... Is it true? What should I look for? Thanks
3 replies
oui3kings
@oui3kings
Can anyone help me with e107inc/e107#3680 I tried to follow but I can not figure what to change or remove to get the "System Information
Comments on this page are locked" message to go away when comments are off
oui3kings
@oui3kings
another question, probably easy for most of you not so much for me. I've tried looking around in theme.php for the bs_news2 them but I can't seem to figure out how to get a menu to show up under the social tabs on the home page. any help appreciated
Tijn Kuyper
@Moc
@oui3kings for your first question. If you use the latest e107 version, the message should only display when in debug mode while being logged in as admin. So the solution is to disable debug mode.
Jimako
@Jimmi08
@oui3kings what theme do you use?
oui3kings
@oui3kings
@Moc thank you! I'll check that
@Jimmi08 bs news 2
Jimako
@Jimmi08
BS Magazine 02 by Fizi?
oui3kings
@oui3kings
yes :thumbsup:
Jimako
@Jimmi08
image.png
no issues with menu manager and 2.3.1
oui3kings
@oui3kings
is that Front Page. I have it show up on all other pages, just not Front Page
Jimako
@Jimmi08
the same on default layout... (with sidebar), no issue. Tabs are hardcoded and used 3 menus 21,22,23... just add content to them
oui3kings
@oui3kings
:thumbsup:
Jimako
@Jimmi08
If you look for menu 22... you need to click on second tab in menu manager to have it visible :)
oui3kings
@oui3kings
@Jimmi08 thank you. You helped me sort it all out :thumbsup:
oui3kings
@oui3kings
@Moc the steps mentioned above didn't quite work
Jimako
@Jimmi08
@Moc you are right, but setting debug off in admin area is not working on frontend [debug=off!] . @oui3kings use ?[debug=-] or chrome extension on frontend. https://e107.org/developer-manual/getting-started/debugging
Jimako
@Jimmi08
Is there any information on what is planned for the latest changes related to gsitemap plugin? Some roadmap or summary issue or discussion? To know if it is already finished or not. Will be last modified date be added to other core tables like pages, sitelinks or download where this is important too? Or again only one part of the core will be updated? Will be HTML sitemap be updated too? Where is that really important information about change like this? Are you aware that the main sitemap should look different if the site can use sub-sitemaps now?
Jimako
@Jimmi08
Guys, I really need to know what is the intention for the forum thread - when you create a new topic, replies should be zero (no post reply exists) and the last post not displayed (because there is no reply yet). Correct or not?
Tijn Kuyper
@Moc
That sounds correct.
Jimako
@Jimmi08
@Moc thanks
Jimako
@Jimmi08
By the way, Auto Post On Signup plugin is updated for 2.3.1
oui3kings
@oui3kings
Can anyone confirm if the ReLive bootstrap 3 theme should work with 2.3? My issue trying to use it is that all link functionality is gone. You can go to a specific link by typing it but if you click any link in site navigation, you just stay on whatever page you are on.
Jimako
@Jimmi08
Where did you find it?
Jimako
@Jimmi08
Hi, e107 extension dor Chrome is causing this error: https://support.google.com/chrome/thread/2047906/unchecked-runtime-lasterror-the-message-port-closed-before-a-response-was-received?hl=en Is it still managed? I can't find link to it. Thanks
Cameron
@CaMer0n
@/all e107 v2.3.2 has been released. Also - Quick start discussion: https://github.com/e107inc/e107/discussions/4752
Jimako
@Jimmi08
Thanks for news. But there is still no mention about changes in gsitemap plugin in changelog.
chiabgigi
@chiabgigi
hello everyone and happy easter, I would like to share the folder: e107_languages ​​/ Italian what can I do?
kreos
@kreossino
Updated now
Jimako
@Jimmi08
Hi, what is the difference between ADMIN_AREA and e_ADMIN_AREA constants?
Alex
@Alex-e107nl
Hi, with version 2.3.2 problem with false login, the alert does not appear, only when you click another link?? Try it on https://e107.nl/demo/ use the login and go to news after it... Bootstrap3 theme, help :-)
leo
@tgtje
@Jimmi08 i might be completely wrong, but afaik (laymans's terms) ADMIN_AREA describes the 'area' .where e_ADMIN_AREA uses 'all the things' related to the admin area (without explicit pointers eg kind of universal short code requests).
Jimako
@Jimmi08
@tgtje thanks, I thought they are old and new way constant. And that they should have the same value. But there is a case when ADMIN_AREA is true (and admin is fired - like admin navigation, admin UI etc), but e_ADMIN_AREA is false and front theme is used then. And on same places false USER_AREA is tested to use admin stuff...
Jimako
@Jimmi08
@Alex-e107nl that problem is probably related to fixing 2x login message - only navigation modal login has an issue - in my opinion with the wrong login it should be redirected to login page because it doesn't stay open at all. I am not able to find a solution until somebody says how it should work. Because there is not only login page (that works correctly now), but you can be on page with sidebar login menu and then it works too.