Where communities thrive


  • Join over 1.5M+ people
  • Join over 100K+ communities
  • Free without limits
  • Create your own community
People
Repo info
Activity
  • Sep 10 11:27
    Moc closed #5
  • Sep 10 11:27

    Moc on main

    Fixes #5 - Do not show 2FA key … (compare)

  • Sep 06 18:44
    CaMer0n commented #5
  • Sep 06 18:09
    Moc commented #5
  • Sep 03 18:20
    CaMer0n commented #5
  • Aug 30 20:37
    Moc edited #5
  • Aug 30 19:48
    Moc milestoned #5
  • Aug 30 19:48
    Moc assigned #5
  • Aug 30 19:47
    Moc edited #5
  • Aug 30 19:47
    Moc labeled #5
  • Aug 30 19:47
    Moc labeled #5
  • Aug 30 19:47
    Moc labeled #5
  • Aug 30 19:46
    Moc edited #5
  • Aug 30 19:46
    Moc opened #5
  • Aug 30 19:29

    Moc on main

    Added functionality to batch di… (compare)

  • Aug 30 19:28
    Moc edited #3
  • Aug 29 17:48
    Moc commented #4
  • Aug 29 17:47
    Moc commented #4
  • Aug 29 17:45
    Moc commented #4
  • Aug 29 17:45
    Moc commented #4
Mahdi Montazeri
@2548ir
@Moc Blank page was appeared in both frontpage and backend after I clicked on installation button (latest e107git and php v7.4)
Tijn Kuyper
@Moc
@realmontazeri do you have access to the apache error logs? Maybe in your hosting control panel. That will give information about the error.
Mahdi Montazeri
@2548ir
FastCGI: server "/home/.../apache/localhost/.fpm/php5.external" stderr: PHP message: PHP Fatal error: require_once(): Failed opening required '../plugins/twofactorauth/twofactorauth_class.php' (include_path='.:/opt/php7.4/lib/php') in /home/.../plugins/twofactorauth-main/e_event.php on line 13
Tijn Kuyper
@Moc
@realmontazeri Ah, you need to rename the plugin folder. It should be 'twofactorauth'. Github added the '-main' part.