Where communities thrive


  • Join over 1.5M+ people
  • Join over 100K+ communities
  • Free without limits
  • Create your own community
People
Repo info
Activity
  • May 06 22:23
    dependabot[bot] labeled #819
  • May 06 22:23
    dependabot[bot] opened #819
  • May 06 22:23

    dependabot[bot] on npm_and_yarn

    chore(deps): bump handlebars fr… (compare)

  • May 06 17:54
    btkostner commented #797
  • May 06 17:32
    jalcine commented #797
  • May 06 17:09
    jalcine commented #797
  • May 06 17:08
    btkostner commented #797
  • May 06 16:56
    jalcine commented #797
  • May 06 16:45
    btkostner commented #797
  • May 06 16:29
    dependabot[bot] labeled #818
  • May 06 16:29
    dependabot[bot] opened #818
  • May 06 16:29

    dependabot[bot] on npm_and_yarn

    chore(deps): bump sanitize-html… (compare)

  • May 06 00:38
    jalcine synchronize #817
  • May 06 00:36
    jalcine opened #817
  • May 05 23:56
    jalcine commented #797
  • Apr 30 22:49
  • Apr 30 22:48
    jalcine commented #797
  • Apr 30 22:47
    jalcine commented #797
  • Apr 26 23:49

    btkostner on master

    update store nav page (compare)

  • Apr 26 23:05

    cassidyjames on v2

    Navbar: Point to new store (#81… (compare)

Stanisław
@stsdc
I mean an old version is visible.
eexpress
@eexpress
I guessed your monitor repo.
Stanisław
@stsdc
Hello! I'm now more than week waiting for an approval of Monitor :c
matrixbot
@matrixbot
tuxayo Hi what does Houston means in the channel name?
tuxayo Is it a general channel about Elementary OS?
Ryan McNeely
@RMcNeely
no, this is for the app center submission process. If you're looking for a general chat try the link to Slack on elementary.io
Ricky Bassom
@rickybassom
Hi, can someone help me work out why my app is failing on houston? https://github.com/rickybas/gtk-gist-manager . Might be something to do with my static library vala-gist that should be loaded in by meson.
David Howell
@dbhowell
I'm guessing because you haven't got your valagist lib as a dependency? Your travis log suggests it is failing to build (https://travis-ci.com/github/rickybas/gtk-gist-manager/builds/173349151)
Ricky Bassom
@rickybassom
I am able to build a .deb locally using meson build and dpkg-buildpackage. But travis can't seem to do it. valagist is loaded in via a wrap dependency which meson build has no problem with locally. On travis I'm getting fatal: unable to access 'https://github.com/rickybas/vala-gist.git/': Problem with the SSL CA cert (path? access rights?)
David Howell
@dbhowell
any idea what the wait time on new version approvals are?
Trevor Williams
@phase1geo
@dbhowell In my experience, it generally seems to take about a week give or take a few days. It would be nice if it didn't take that long, but that has been my experience.
The developer.elementary.io page tells you to sit back, relax and get a cup of coffee while you wait for the manual review process to take place. It should tell you to take a long vacation instead :)
David Howell
@dbhowell
@phase1geo I've been sitting back and relaxing for 22 days now :-) I know they are busy people so I'm not wanting to bother them. I have another release coming soon though, just didn't want to disrupt the process.
Trevor Williams
@phase1geo
FYI, I have released a new version of an application while the previous version was pending approval. They appropriately approved the new version into AppCenter and it didn't seem to take any additional time to do so.
David Howell
@dbhowell
thanks @phase1geo I think I'll do the same
Alain
@alainm23
Hi guys, I know the elementary team is very busy working on v6, but I released a Planner update a week ago and it's still under review. Could you review Planner, please?
Trevor Williams
@phase1geo
Same goes for Minder...
Louis Brauer
@louis77
@alainm23 @phase1geo I submitted my App 25 days ago and still waiting.
Raí Toffoletto
@raibtoffoletto
Hey all, did the elementary Team released any guidelines for the upcoming dark/light mode in the next version?
Trevor Williams
@phase1geo
I haven’t seen any yet.
John Hiatt
@sapoturge
AppCenter claims there are issues with my new release, but it didn't create any issues on my repository. What should I do about it?
Ghost
@ghost~5f79b887d73408ce4ff0a33b
Hi all. So I have a little issues with trying to publish app to elementary AppCenter. The Dashboard remains empty. I've tried to log out and in several times. Reinstalled the Github app, converted the repository to Organization. However nothing seems to work. And most of the documentation points to 404 Page not found.
Any suggestions ?
Trevor Williams
@phase1geo
@KrisHenriksendk_twitter You may want to post this question on the elementary AppCenter Slack channel instead of here. The Gitter channel is all but ignored these days. That said, I know that you need to connect the AppCenter to GitHub within GitHub somewhere. It’s been a while since I have set this up for myself, but the release process I fairly well documented in the developer documentation. If you already have that set up properly and it’s still not working, you may need someone on the development team to help you look into this.
Actually, one other thing comes to mind. When you create a release within GitHub, make sure that the version number is three sets of digits, joined with periods (ex. 1.0.0 not 1.0)
You may need to make sure this same release number scheme is used within your appdata.xml as well.
Ghost
@ghost~5f79b887d73408ce4ff0a33b
yes, already did all of this, and thanks
version is 1.0.0 and connected with github etc.
Followed all the steps, but something is off.

When I click "Manage Apps…" in the Dashboard, it just goes to

https://github.com/apps/appcenter
GitHub App
AppCenter

On github, this I found strange.

Ghost
@ghost~5f79b887d73408ce4ff0a33b
it all seems very fragmented...
Ricky Bassom
@rickybassom
I'm having issues getting my apps back on AppCenter after I changed my GitHub username. My apps have been unavailable for 3 months. I've also opened this issue #803. Can anyone help me with this please?
Cassidy James Blaede
@cassidyjames
@raibtoffoletto I will be working on a blog post for that soon!
@sapoturge are you still having that issue? Could you provide a link to your repo?
We've been cranking through reviews the last few days and I am continuing today. If your app has been up for review for a bit, it's likely it has been accepted or changes requested—or will be by the end of the day.
Ricky Bassom
@rickybassom
Hi @cassidyjames, my apps are still up for review and have been for 3 months. Please could someone review them?
Ricky Bassom
@rickybassom
@cassidyjames My apps are still awaiting review. I believe my username change caused an issue. Is there anything I can do to get my apps back on AppCenter?
judirraquel
@judirraquel

Hi, I trying to test my release with this houston command: houston build https://github.com/horaciodrs/TradeSim 2020.10.24 and get the following output:Internal error while running

connect ENOENT /var/run/docker.sock
Error: connect ENOENT /var/run/docker.sock
at Object._errnoException (util.js:1022:11)
at _exceptionWithHostPort (util.js:1044:20)
at PipeConnectWrap.afterConnect [as oncomplete] (net.js:1198:14)

Solai Raj
@RajSolai
Hey guys am new to the vala coding and houston, I have made an new app https://github.com/RajSolai/lroton , connected dev dashboard with github but the manage apps is redirected to https://github.com/apps/appcenter , Any workaround ?
Solai Raj
@RajSolai

i have been heard that lenovo devices with amd processors commonly face wifi issue in ubuntu. Is the same problems are there in Elementry?

Yes, I had some driver issue but that's easy to solve

ryusei koseki
@ryusei-koseki
こんにちは。I joined this project from today.
Marvin Ahlgrimm
@treagod
Hi! I'm getting a XMLLINT not set and xmllint not found in path; skipping xml preprocessing. error since my last release. I didn't change anything regarx XML. What is the cause of this?
hezral
@hezral
anyone in the houston team can check elementary/houston#799 ?
judirraquel
@judirraquel
I'm having the same issue commented by hezral
@hezral on elementary/houston#799
Alain
@alainm23
image.png
Hey guys could you help me please, I'm trying to upload a Planner update but for some reason it disappeared from my Dashboard, what can I do?
Stanisław
@stsdc
@alainm23 better rise this issue on slack, if didn't already. gitter pretty much dead :(
judirraquel
@judirraquel
Thanks, the dashboard it's working again. My application it's being reviewed
Thapelo Radebe
@katlehotech
Is it possible to develop an App on Windows using WSL and VScode?
Sergej Dobryak
@syfds
@katlehotech I tried development with VScode + Vala Plugin + Vala Language Server on elementary and it worked for me!