These are chat archives for ensime/ensime-maven

9th
Feb 2017
Amos Bird
@amosbird
Feb 09 2017 16:17
Hello, I'm trying to use ensime in spark. I followed the official guide and ended up in org.ensime.EnsimePlugin$$anon$1: To ignore this error (i.e. you have multiple scala versions), customiseensimeIgnoreScalaMismatch` . I don't know what to do next.
Amos Bird
@amosbird
Feb 09 2017 16:27

ensime/ensime-emacs