These are chat archives for ensime/ensime-maven

12th
Mar 2017
Amanj Sherwany
@amanjpro
Mar 12 2017 04:02
@jdnavarro I digged into the log you sent me, and apparently it is not from this plugin, but a tool that the plugin uses (namely this line throws an exception: http://git.eclipse.org/c/aether/aether-core.git/tree/aether-impl/src/main/java/org/eclipse/aether/internal/impl/DefaultRepositorySystem.java?h=1.0.x#n361) I am still unsure what causes it, maybe one of the dependencies is somehow malformed? (actually I couldn’t run ensime:generate at all, as maven couldn’t start for dependencies missing, which is abnormal)