These are chat archives for ethereum/tutorials

20th
Jan 2017
bvuppal
@bvuppal
Jan 20 2017 03:42
Hi just set up a node
And transfered 1ether to test my account
And it shows on Explorer but doesn't show on balances.
Also, trying to use mist on fedora the gui doesn't show
Any help
Neo Wenyuan
@neowenyuan27
Jan 20 2017 04:36
@bvuppal sometimes it'll take a while for the gui to update
for my case sometimes the gui aren't sync-ed with the blockchain itself, if that happens to be the case maybe just restart it
or probably a drastic change would be to delete the chain data and redownload the blockchain, happened to me and i had to go through all the hassle, lools
bvuppal
@bvuppal
Jan 20 2017 09:39
Thanks @neowenyuan27 I am afraid I restarted geth quite a few times and seems to me like I will have to delete chain data and re-download. How do I do this safely without loosing my account address etc
razvanbl
@razvanbl
Jan 20 2017 10:05
Hey guys... how does it work please ?
Neo Wenyuan
@neowenyuan27
Jan 20 2017 10:15
@bvuppal if you take a look at the bottom left, where the block number exist, beside it there'll be a time frame there. That time frame is the last update of the chain. If its not updating for more than a few minutes, then you probably need to delete the chain from the appdata folder. Try looking up on youtube, I had the video few months ago but i couldn't get the link anymore
At the same time, u can also check the current live block height, and also the block height at ur GUI at this moment.
razvanbl
@razvanbl
Jan 20 2017 10:21
http://skyllex.com/?ref=21114 Skyllex 😍😍😍
cburgdorfer
@cburgdorfer
Jan 20 2017 18:17

Hi, what could be the problem when I get?

eth.getCompilers()
[]

I'm expecting it to return ['Solidity'] instead of []

I've tried:

  • re-installing from brew
  • compiling from source
  • added $PATH to binary
  • I can run solc from the command line and it works

I'm trying to follow the "greeter" tutorial.

Any ideas?

Thanks!

cburgdorfer
@cburgdorfer
Jan 20 2017 19:12
alright, I've found the problem! :) Needed to launch geth not via the app but via the console with the parameter console.
cburgdorfer
@cburgdorfer
Jan 20 2017 21:58
hi, (how) is it possible to simulate two completely separate users on the same test-net?