Where communities thrive


  • Join over 1.5M+ people
  • Join over 100K+ communities
  • Free without limits
  • Create your own community
People
Repo info
Activity
  • Apr 24 23:11
    RamyAllam commented #1
  • Apr 17 2018 16:06
    luispimenta opened #1
ehsanpo
@ehsanpo
  1. I want to change the domain and doing it by cloning site dont work. after clicking on the clone -> CONFIRM , i get redirected to "https://manager.devoply.com/sites/wordpress/bil.dev.ehsan-pourhadi.com/backups/310/clone" and get a json massage ""<i class=\"fa fa-spin fa-spinner\"></i> Clone in progress."" . and nothing get copy
Etopian Inc.
@etopian
send the login details to contact@devoply.com and I will take a look at it. thanks.
ehsanpo
@ehsanpo
Tnx, mail sent!
ArisC
@Ar1cC_twitter
Hello, will DEVOPly become self-hosted?
Hneri Pasovara
@tobler_twitter
Hi Dev & Ops people. Question related to documentation at main page of wordpressdocker.com - There's mention like "#Copy your WP install here, if you don't have one simply download WP and put that here" but it is not telling me much. What is "your WP install"? Or where do I download it? I have traditional WP still running where I could copy needed files - if I would know what files are required.
biltlabs
@biltlabs
Hey - I was trying to create a new WordPress site on a freshly configured server, however, I see a message container already exists, please delete. What could be the reason?
Tried with another domain name and the same container exists message. Have sent you the details via email to contact@devoply.com
biltlabs
@biltlabs
Hi @etopian - can you please help.
biltlabs
@biltlabs
Tried re-installing, checked if there are any running containers and there are none, still the control panel says, container is already existing. :(
biltlabs
@biltlabs
anybody here can help?
nihalf
@nihalf_twitter
Hi - is there anything such as an uninstall script? I was trying this out on a personal server, have removed the server from the dashboard, but wanted to clean up my server as well.
Or do I have to manually delete all the docker images and whatnot
aksuited
@aksuited
Has anyone been able to get the DNS working with their AWS keys? I followed the instructions a few times, entered keys and it shows as invalid every try.
Kevin P
@kpirnie
Having 2 issues.
first... clicking on "Docker" in the left hand nav is throwing a 404 error: http://prntscr.com/itze4z
second, fresh install ubuntu 16.04, added my server, now am attempting to add a site. All fields in the form seem to be fine, except "Docker Images" never populates.
Cory Moore
@pelachile
DNS with AWS keys won't work. Server won't provision. 404 page for docker. Does this thing suck or what? It's a nice idea but not ready for prime time.
Robert C
@robert1112
@kpirnie I got the same 2 issues
is this project not abandoned?
lachgil
@lachgil
I'm having the same issues as @robert1112 and @pelachile
epixian
@epixian
same here. docker images dropdown never populates, and route53 aws keys say "not valid". and here i was getting all excited about devoply... clearly not yet mature.
Etopian Inc.
@etopian
okay the problem with the dropdown should be fixed. we'll tackle the route53 issue soon.
luizbr2
@luizbr2
Hello everyone. How do I install "let's encrypt" in the devoply.com control panel?
I added the wordpress site, I enabled the automatic certificate installation, but I can not access my site through "https: //"
Sanchez Mathieu
@mathieusanchez
Why can't we create a new wordpress site with www on the domain name ?
Haroon Q. Raja
@HQRaja
Hello everyone!
Is the automatic certificate installation broken?
I chose the option when creating my website, but https didn't work. (I made sure to add the valid A record for the domain first.)
@etopian Is this project active?
Haroon Q. Raja
@HQRaja
Also, if I don't choose automatic certificate installation when setting up the site, how do I install it later?
Oh and I also can't seem to add multiple SSH keys; the + button does nothing, and the only key I've added shows up in the input box. (I have saved multiple times.) There doesn't seem to be a way to delete it either; emptying the text boxes for name and key and saving doesn't remove it.
Devoply looked quite promising when I came across it but now that I've tried it out, I can't use it in production before these two major issues (SSL installation and SSH key management) get sorted.
Haroon Q. Raja
@HQRaja
Oh and how about system user management? I'd want to disable root access and use different system users as owners of each site...is that feature planned?
XU
@TYXU
Hi, I found the ssl certification function is not working. I can only access http://. And when I click the first post automatically generated by wordpress which starts by https://, it comes to 500 Internal Server Error. Anyone have the same issue?
lee-mn
@lee-mn
What was you reason behind deploying containers to a single host vs a swarm cluster??
pileo
@pileo
It appears that creating new WP sites through the dashboard is no longer working, it says that "site creation is queued" but site never gets created. Is anyone else experiencing this?
pileo
@pileo
Looks like it was fixed! Thanks.
Sonixmc
@Sonixmc
Hello !
Aladdin
@alhoseany_gitlab
Hi,
Is this still in development?
Maxim Orlovsky
@MaximOrlovsky
Hi all
does anybody tried to use openlitespeed instead of nginx?
gotjoshua
@gotjoshua
any help?
Denis
@tuthost
Hello. When i try cofigure DNS - i get error: Your Access Key ID and Secret Access Key were not valid. But this is 100% vaild data.
Etalented
@etalented_gitlab
Anyone help with the install-devoply.sh script? Literally does nothing for me on my Ubuntu VPS!!!
Devoply looked quite promising when I came across it but now that I've tried it out, I can't use it in production before these two major issues (SSL installation and SSH key management) get sorted.
Agreed- gr8 in theory...poorly executed :(
kanylbullen
@kanylbullen

Hi, I found the ssl certification function is not working. I can only access http://. And when I click the first post automatically generated by wordpress which starts by https://, it comes to 500 Internal Server Error. Anyone have the same issue?

I have the same issue

Roberto Rubio
@robertorubioguardia_gitlab
Hi guys, I am getting an error 500 when trying to log in to any site I spin up. Any hints?
@etopian ^
Fajr Yassin
@fajryassin_twitter
Hello
I can not add my first site, Docker Image still loading and in red color