These are chat archives for eventum/eventum

8th
Nov 2016
tiagom62
@tiagom62
Nov 08 2016 23:26
Has anyone experienced this error before? PHP Warning: json_encode(): Invalid UTF-8 sequence in argument in /var/www/evtm_firmware/upgrade/patches/28_history_context_convert.php on line 179
This is upgrading from 2.2 to 3.0.12
Originally from 1.7.0. I'm trying to get to the latest version. I upgraded to 1.7.1 then 2.2 then 3.0.12 but i am experiencing that warning and im not sure if it is something to be worried about.