These are chat archives for evhub/coconut

28th
Dec 2016
Constantine Molchanov
@moigagoo
Dec 28 2016 12:34
Hi @evhub ! Is there any particular reason Coconut requires psutil==4.3.1 and not psutil>=4.3.1? You see, installing this version on Windows is really tough due to lack of wheels. On the other hand, installing the latest version (5.0.1) is trivial.