These are chat archives for exceptionless/Discuss

1st
May 2015
Frank
@fduverger
May 01 2015 12:54
hey Blake
Good morning!
Frank
@fduverger
May 01 2015 15:58
Are you there?
Blake Niemyjski
@niemyjski
May 01 2015 15:58
Hey
Frank
@fduverger
May 01 2015 15:59
I did what you told me yesterday
Blake Niemyjski
@niemyjski
May 01 2015 15:59
where you able to find the error?
Frank
@fduverger
May 01 2015 15:59
can you set the console sample as the startup project
then set your same settings in the app.config
and then set a break point in the DefaultEventQueue where you got that message
where it's logging and set a break point and see if it's set
but nothing
Blake Niemyjski
@niemyjski
May 01 2015 15:59
okay
I can meet up with you real quick and take a look, just paste me the meeting invite
Frank
@fduverger
May 01 2015 16:01
where should I set the breakpoint on DefaultEventQueue ?
ah ok
Blake Niemyjski
@niemyjski
May 01 2015 16:02
brb
Frank
@fduverger
May 01 2015 16:03
362 784 128
7549
Thanks Blake. I am sorry I have been so annoying lately
:(
Blake Niemyjski
@niemyjski
May 01 2015 16:07
I'm joining, it's all good. We need to make sure everythings working as expected. You found two bugs this week that we didn't know about. so we appreciate it
Frank
@fduverger
May 01 2015 16:08
one second
Blake Niemyjski
@niemyjski
May 01 2015 16:30
Glad we got that figured out. We really need to work on exceptionless/Exceptionless.UI#33
Kelly Elton
@kellyelton
May 01 2015 18:09
end up getting a 404
Blake Niemyjski
@niemyjski
May 01 2015 19:11
yes
that’s what it should be
it might be a post
are you doing a get?
nope it’s a get
@kellyelton did you get it to work?
Kelly Elton
@kellyelton
May 01 2015 19:51
no I haven't
tried it in fiddler using GET explicitly, same result
will that AuthorizationRoles.GlobalAdmin return a 404 if you're not in that role?
or will it say unauthorized?
Blake Niemyjski
@niemyjski
May 01 2015 20:33
yes
should return 404 I think
is your user in that role?
Kelly Elton
@kellyelton
May 01 2015 21:46
oh i dunno, I'm an admin, I'm not even sure how to handle roles
well I updated mongo to add "global" to my roles for that user
hm
recycled app pool, restarted iis, flushed redis...still not working