Where communities thrive


  • Join over 1.5M+ people
  • Join over 100K+ communities
  • Free without limits
  • Create your own community
People
Activity
  • Jan 26 19:03
  • Jan 26 19:03
    mbpakalin starred exceptionless/Exceptionless
  • Jan 26 10:09
    eliudgerardo starred exceptionless/Exceptionless
  • Jan 25 00:54
    claassistantio commented #488
  • Jan 25 00:53
    dependabot-preview[bot] labeled #488
  • Jan 25 00:53
    dependabot-preview[bot] opened #488
  • Jan 25 00:53

    dependabot-preview[bot] on nuget

    Bump Stripe.net from 34.16.1 to… (compare)

  • Jan 24 18:31

    ejsmith on update-events

    PERF - 62.6433% decrease in mar… Simplified event repo scripts (compare)

  • Jan 23 12:04
    modulexcite starred exceptionless/Exceptionless
  • Jan 23 05:20

    ejsmith on master

    Fix deploy secrets (compare)

  • Jan 23 05:06

    ejsmith on v6.0.0-rc1

    Try a different condition (compare)

  • Jan 23 05:06

    ejsmith on master

    Try a different condition (compare)

  • Jan 23 04:53

    ejsmith on v6.0.0-rc1

    (compare)

  • Jan 23 04:53

    ejsmith on master

    Fix deploy condition (compare)

  • Jan 23 04:28

    ejsmith on master

    Always login to docker hub (compare)

  • Jan 23 04:15

    ejsmith on master

    Deploy to dev env (compare)

  • Jan 23 03:59

    ejsmith on master

    Login to docker consistently (compare)

  • Jan 23 03:50

    ejsmith on master

    Deploy docker images to GPR (compare)

  • Jan 23 03:32

    ejsmith on master

    Fix docker image names (compare)

  • Jan 23 03:25

    ejsmith on master

    More build updates (compare)

Lukas Wöhrl
@woehrl01
without mongodb would be great, but not that bad currently ;)
Blake Niemyjski
@niemyjski
yeah that's what we are working towards
less dependencies and easier to self host
Lukas Wöhrl
@woehrl01
is there something in the new UI where I can search for all events exception the exceptions?
Blake Niemyjski
@niemyjski
we hope it makes this project even more popular and gets people talking about it more :)
for all events exeception the exceptions?
Lukas Wöhrl
@woehrl01
ah, I mean all events which are not exceptions
I suggest exceptionless a lot
Blake Niemyjski
@niemyjski
yeah
-type:error
should do it
Lukas Wöhrl
@woehrl01
my boss and collegues are loving it, too ;)
we were able to reduce the error count by 80% which is pretty awesome I think :)
:thumbsup: -type:error
the migration finished, everything working fine. thank you!
I can stop the jobs now, can't I?
Blake Niemyjski
@niemyjski
yep
Sander Rijken
@srijken
I've been looking into Exceptionless.Javascript and IE8 today :( Is this something you're willing to support at all?
Blake Niemyjski
@niemyjski
not unless lots of people want it
no one is supporting it anymore
Sander Rijken
@srijken
yeah
Blake Niemyjski
@niemyjski
the biggest thing is we use properties and even with a polyfill it doesn't work
Sander Rijken
@srijken
mostly because of .default I think
Blake Niemyjski
@niemyjski
well rename it
and then you get tons of errors because we are using Object.DefineProperty
Sander Rijken
@srijken
ah
Blake Niemyjski
@niemyjski
which even with a polyfill throws an error
:(
the thing is
Sander Rijken
@srijken
ok, no-go then
Blake Niemyjski
@niemyjski
only thing in es3 that is gaurenteed to be supported is
the window object exists
i'd love to support it
but they sure don't make it easy
Sander Rijken
@srijken
the only thing is.. when a support call comes it that something's broken, it is very useful to be able to see that it's IE8
Blake Niemyjski
@niemyjski
yeah
one thing you could do is just make a json post using our cors client
Sander Rijken
@srijken
yeah
Blake Niemyjski
@niemyjski
it blows and I don't know what to do
usage of ie8 is way down there
google, github, microsoft you name it doesn't support it anymore
Sander Rijken
@srijken
same for us, except for some one or 2 big ones
this one was running XP as well :(
Blake Niemyjski
@niemyjski
tell them to run chrome
:)
:(
windows 7 ships with ie8 but is upgradable to ie latest
Sander Rijken
@srijken
yeah
Blake Niemyjski
@niemyjski
xp -> ie8 (I think) but they can run chrome / firefox
Sander Rijken
@srijken
yeah they should