The Home of Community

800K+ People
300K+ Rooms
90K+ Communities
100+ Countries

symfony2admingenerator / GeneratorBundle

We need to cover the whole bundle in tests and fix scrutinizer issues to improve code quality. Documentation must be rewritten. `v2.0-stable` hopefully somewhere around May. All PRs/discussion are very welcome! :)

php new-unstable admingenerator symfony2 parse yaml

InterNations / DecoratorBundle

Provides consistent decorator handling for the Symfony2 Dependency Injection Container

php consistent decorator handling symfony2 dependency

damianociarla / DCSOpauthBundle

DCSOpauthBundle is a Symfony2 bundle that enables support for many authentication providers through the Opauth framework

php dcsopauthbundle symfony2 bundle enables support

bardius / BardisCMS

BardisCMS is a Symfony2 CMS(v.2.4.8) distribution with integrated Zurb Foundation 5 (Bower and Grunt with custom builds included for better workflow) for front end and all the major bundles pre-configured (Sonata Admin, User, Media, FOSUser, KnpMenu, Guzzle) combined with extra bundles to provide a fully functional out of the box CMS for websites

php bardiscms symfony2 cmsv248 distribution integrated

hason / FOSUserBundle

Provides authentication features for your Symfony2 Project. Compatible with Doctrine ORM & ODM. Note: this bundle is currently based on the master of https://github.com/symfony/symfony

php authentication features symfony2 project compatible

shouze / sflive-2011

Code example on how to wrap symfony 1.4 with Symfony2

php code wrap symfony symfony2

matejvelikonja / LabbyBundle

LabbyBundle is Symfony2 bundle for retrieving database and assets from one stage to another.

php labbybundle symfony2 bundle retrieving database

toaotc / ValidatorBundle

This Bundle integrates https://github.com/toaotc/Validator into Symfony2.

php bundle integrates symfony2

agentBrown / FOSUserBundle

Provides user management for your Symfony2 Project. Compatible with Doctrine ORM & ODM, and Propel.

php user management symfony2 project compatible