These are chat archives for ezseed/ezseed

14th
Nov 2014
ppo852
@ppo852
Nov 14 2014 11:07
Encore une question, j'ai pas vu de réponse. J'aimerai savoir si il était possible d'activer le transcodage juste sur un profil car j'ai un de mes utilisateurs qui a un bas débit et ça lui permettrait sans doute de pouvoir mater des vidéos que les autres n'ont pas de souci a voir avec de plus grosses connection. Et sinon, j'ai toujours un soucis avec les "whoops, try again". J'ai testé sur différentes machines et sur chacune avec mozilla et chrome, au bout d'un moment j'ai des whoops qui m’empêchent de faire quoique ce soit à part aller sur torrents. CA m'ooblige a vider les caches et redemarrer le navigateur. Si vous avez une idée, sinon apres c'est super beau bravo
ppo852
@ppo852
Nov 14 2014 13:11
Deux nouvelles questions: est ce que je pourrai savoir si il y a moyen de règler le scrapper? Et si jamais l'addresse du fichier a règler. Et sinon, j'ai un soucis d'affichage des films et séries avec mozilla, les icones dont super grande. Il y a moyen de configurer ca?
Antoine Bluchet
@soyuka
Nov 14 2014 13:43

hey, non tu ne peux pas activer le transcodage juste sur un profile, mais ca ne changera rien niveau réseau de toute facon.

Tu as des whoops try again ? C'est pas bon signe, tu pourrais m'envoyer les logs de /usr/local/opt/ezseed/logs/ezseed-error-0.log et les mettre dans un http://gist.github.com ?
Quand le whoops try again arrive, tu dois te reconnecter et ca marche à nouveau non ? Si t'utilise firefox il te faudrait firebug pour avoir accès au localstorage et voir s'il y a des données erronées.

Il n'y a pas encore d'options avec les scrappers mais tu pourra effectuer une recherche sur tmdb pour trouver les informations qui correspondent à ton film quand j'aurais mis ca en place ;). Rappel, c'est encore en bêta, ce n'est pas un produit fini j'y travaille quand je peux ;).

Pour les affiches sur firefox je vais y remédier rapidement ! Je viens de voir que c'est effectivement le bordel :/

ppo852
@ppo852
Nov 14 2014 16:51
Bon normalement j'ai crée un github avec mon log mais je ne sait pas trop comment l'afficher. Normalement, ca: https://gist.github.com/ppo852/7c698440c4404719cd3e#file-gistfile1-txt devrait marcher. Et sinon t'inquiéte pas, tu fais un super boulot. Je me plaint pas du tout hein, je remonte juste les erreurs que je trouve. Tu fais un boulot de fou, les torrents roulent, les films et séries marchent bien. Je te fait juste part des petits details qui buguent^^
Antoine Bluchet
@soyuka
Nov 14 2014 19:38
omg
good catch thx
Antoine Bluchet
@soyuka
Nov 14 2014 19:44

putain ca devrait pas arriver ce genre de chose :

En rouge c'est le fichier avec l'erreur, ca veut dire qu'il n'est que testé à 50% environ et est donc source d'erreurs à la con xD
J'ai du boulot ce we ^^

Pour la suite du log tu as un souci avec l'authentification effectivement ! C'est quoi ton navigateur ?