These are chat archives for ezseed/ezseed

9th
Dec 2014
Antoine Bluchet
@soyuka
Dec 09 2014 06:23
t'as pas 2 installes qui se chevauchent ?
mongodb tourne ?
Antoine Bluchet
@soyuka
Dec 09 2014 07:38
j'ai presque fixé pour que ezseed tourne sur un sous-repertoire ce soir ça devrait être bon
Antoine Bluchet
@soyuka
Dec 09 2014 08:34
update n'existe pas npm update ezseed -g --unsafe-perm
js-bson: Failed to load c++ bson extension, using pure JS version > t'utilise node 11 tu devrais utiliser node 10
kamikazz
@kamikazz
Dec 09 2014 09:03
Euh bah je sais pas pourquoi j'ai le 11 ^^
Antoine Bluchet
@soyuka
Dec 09 2014 09:18
nvm install 0.10 && nvm alias default 0.10 && nvm use default
kamikazz
@kamikazz
Dec 09 2014 11:29
Mince peu pas voir les erreurs avec juicessh sur mon smartphone. Je verrai ce soir un fois rentré. Cool pour le sous-repertoire
kamikazz
@kamikazz
Dec 09 2014 11:48
Non bah je vois pas ce qui cloche l'update s' est faite j'ai restart mais page blanche.
Erreur 404 pourtant j'ai refait le fichier ezseed dans sites-available j'ai fait le lien symbolique et restart nginx. Bref je verrai ce soir sur mobile c'est bien mais petit ^^
arckosfr
@arckosfr
Dec 09 2014 14:37
quand je clique sur torrent, le port se met sur 0 au lieu de 9002 je doit changer ca ou ?
Majaxx
@Majaxx
Dec 09 2014 14:46
ezseed usermod arckosfr port 9002
arckosfr
@arckosfr
Dec 09 2014 14:48
nope :3
si
cache à la con :3 thanks :clap:
Majaxx
@Majaxx
Dec 09 2014 14:52
:D
arckosfr
@arckosfr
Dec 09 2014 14:54
pour virer un user c'est bien ezseed userdel admin
?
Majaxx
@Majaxx
Dec 09 2014 14:54
yep
mais je suis pas sur que sa fonctionen parfaitement
arckosfr
@arckosfr
Dec 09 2014 14:56
oui psk sa me retourne pas mal d'erreur, et du coup sur le web l'user est tjr présent
Majaxx
@Majaxx
Dec 09 2014 14:56
Yep mais soyuka est au courant
arckosfr
@arckosfr
Dec 09 2014 14:56
ok ;)
SamNawak
@SamNawak
Dec 09 2014 15:17
Dites les gars y'en a qui tatent un peu en virtu ?
(c'est pour un truc qui a pas de rapport avec ezseed mais vous etes les seuls que je connaisse qui se débrouille en info)
Majaxx
@Majaxx
Dec 09 2014 15:34
perso moi non
arckosfr
@arckosfr
Dec 09 2014 16:22
Sa va dependre de la virtu
Antoine Bluchet
@soyuka
Dec 09 2014 17:58
vite fais avec esxi
putain de nouveau une journée de fou
Majaxx
@Majaxx
Dec 09 2014 18:50
xD
moi ca va :)
SamNawak
@SamNawak
Dec 09 2014 19:26
ben c'etait juste pour des conseils sur une machine en ubuntu avec xbmc + virtualbox mais ca a l'air de marcher ^^
Antoine Bluchet
@soyuka
Dec 09 2014 20:35
:)
kamikazz
@kamikazz
Dec 09 2014 21:00
oups re
Antoine Bluchet
@soyuka
Dec 09 2014 21:03
c'est qui qui voulait avoir IP/ezseed/ ?
kamikazz
@kamikazz
Dec 09 2014 21:04
oui
:)
Antoine Bluchet
@soyuka
Dec 09 2014 21:04
toi ? :p
je teste sur vm
kamikazz
@kamikazz
Dec 09 2014 21:05
OHHHHH OUIIIIIIIIIIiiiiiiiii
lol
Antoine Bluchet
@soyuka
Dec 09 2014 21:48
bon je viens de tester y'a un souci avec le fichier de conf de nginx
kamikazz
@kamikazz
Dec 09 2014 21:48
404 Not Found je sais pas ce que j'ai cassé
Antoine Bluchet
@soyuka
Dec 09 2014 21:48
je verrais ça demain
kamikazz
@kamikazz
Dec 09 2014 21:48
ah
Antoine Bluchet
@soyuka
Dec 09 2014 21:48
j'ai pas dis que c'était publish ^^
kamikazz
@kamikazz
Dec 09 2014 21:48
non non je suis sur mon prob d'hier
Antoine Bluchet
@soyuka
Dec 09 2014 21:48
oh xD
lequel ?
kamikazz
@kamikazz
Dec 09 2014 21:49
le vhost j'ai bien mis 3001 a la place de variableport
sauf que je me retrouve toujours avec une erreur 404
ah et pour le node je suis bien en 0.10.33
kamikazz
@kamikazz
Dec 09 2014 21:55
je devrai avoir combien de process au restart de ezseed ?
Antoine Bluchet
@soyuka
Dec 09 2014 22:24
mais
t'as modif ta config ezseed ?
pck là installe propre ca a de suite marché
kamikazz
@kamikazz
Dec 09 2014 22:27
je sais pas ce que j'ai bouiner je fais ezseed start il me dit Process launched
Process launched
(daemon) info: Tip: Launch "pm2 startup ubuntu"
(exit) info: Ezseed start s'est effectuée avec succès
je vais voir ma page error 404 :(
je vais reboot le serv on va bien voir mais je doute
kamikazz
@kamikazz
Dec 09 2014 22:38
oh
non fausse joie
c zarb doit y avoir un service que j'ai pas démarré au reboot
quand je tape la commande top nginx je devrai le voir non ?
kamikazz
@kamikazz
Dec 09 2014 22:51
pffff bon bah quand le sous-repertoire sera officiel je pense refaire une install propre ^^