These are chat archives for filearts/plunker

22nd
Mar 2017
Jonathan Fraimorice
@yonifra
Mar 22 2017 07:16

@OGHP Can you try replacing the line

<script src="https://fb.me/react-0.13.3.js"></script>
With
<script src="https://unpkg.com/react@15/dist/react.min.js"></script>
<script src="https://unpkg.com/react-dom@15/dist/react-dom.min.js"></script>

Jonathan Fraimorice
@yonifra
Mar 22 2017 07:37
@OGHP You can also Right click the preview area, select "Inspect" (In chrome) and check at the bottom for errors. They usually reveal the root cause pretty easily. Note that in the method I wrote earlier you need to use "React" instead of "ReactDOM"
Heather
@OGHP
Mar 22 2017 17:56
Thank you @yonifra your links were exactly what did the trick. I am using a tutorial to learn react and they must have posted old/outdated script links. Thanks for your help!