Where communities thrive


  • Join over 1.5M+ people
  • Join over 100K+ communities
  • Free without limits
  • Create your own community
People
Repo info
Activity
    Jan Odvarko
    @janodvarko
    ibuck
    @ibuck
    added a few updated screenshots to the amo listing page
    Jan Odvarko
    @janodvarko
    Excellent!
    Alistair Laing
    @aliuk2012
    ibuck
    @ibuck
    Hi guys, the popup resizer does not show up in OS X (not sure about other operating systems). In ~/lib/pixel-perfect-popup.js line 195 if I remove the "type" attribute it shows up as expected. Is this required for other platforms or can I remove?
    RESIZER({"dir": "bottomend", "type": "window",
    Alistair Laing
    @aliuk2012
    @ibuck around you looking at the resize issue ? firebug/pixel-perfect@b0df152
    Jan Odvarko
    @janodvarko
    I have both (OS X and Win) I'll test it
    Jan Odvarko
    @janodvarko
    @ibuck @aliuk2012 type='window' removed (works for me on both platforms) firebug/pixel-perfect@e234b21
    Oleksandr Shybystyi
    @oshybystyi
    Hi, guys. I've run into problem of jpm run -b nightly. The addon is switched on but icon does not show up. So I tried cfx run, but the message appeared:
    cuddlefish.packaging.PackageNotFoundError: firebug.sdk (required by 'pixel-perfect')
    Is there some kind of firebug sdk is necessary to install? I tried to google - but no luck so far :(
    Oleksandr Shybystyi
    @oshybystyi
    Sorry, my bad - I forgot about npm install :-1: :(
    Oleksandr Shybystyi
    @oshybystyi
    btw, the link to new package pixel-perfect-2.0.5 on getfirebug is broken
    it would be cool to add to the wiki info on how to build package for ff < 38, I mean, now jpm xpi creates package for ff38+, correct?
    Jan Odvarko
    @janodvarko
    @oshybystyi link fixed and wiki updated, thanks for the note!
    Oleksandr Shybystyi
    @oshybystyi
    @janodvarko yeah, that is quite a hack :) Now I understand why haven't you included it in the first place. Anyway there is currently a bug (https://github.com/firebug/pixel-perfect/issues/63) that makes using of pixel-perfect on current stable version of firefox impossible.
    Jan Odvarko
    @janodvarko
    @oshybystyi I commented in the issue, for now (till 38 is out) please use Firefox Developer Edition https://www.mozilla.org/en-US/firefox/developer/
    Oleksandr Shybystyi
    @oshybystyi
    @janodvarko yeah I read the response. I will try to investigate more - the source of the bug, but it does not seem to be the easy one. So probably won'tfix :(