Where communities thrive


  • Join over 1.5M+ people
  • Join over 100K+ communities
  • Free without limits
  • Create your own community
People
Repo info
Activity
  • Sep 19 20:40

    ParthS007 on gh-pages

    Travis CI Clean Deploy 36b5dd3 (compare)

  • Sep 19 20:29

    rajvaibhavdubey on development

    changed pointer to cursor (#212… (compare)

  • Sep 19 20:29
    rajvaibhavdubey closed #2124
  • Sep 19 20:29
    rajvaibhavdubey closed #1799
  • Sep 19 20:07
    geetchoudhary opened #2124
  • Sep 16 19:24
    kushthedude commented #2122
  • Sep 16 18:08
    geetchoudhary commented #2122
  • Sep 14 08:10
    abishekvashok commented #2123
  • Sep 14 08:10
    abishekvashok commented #2123
  • Sep 13 22:48
    kushthedude commented #1799
  • Sep 13 20:26
    masterchef2209 commented #1799
  • Sep 13 07:35
    kushthedude commented #2123
  • Sep 13 07:34
    kushthedude closed #2100
  • Sep 13 07:34
    kushthedude commented #2100
  • Sep 13 07:33
    kushthedude closed #2117
  • Sep 13 07:33
    kushthedude commented #2117
  • Sep 09 12:21
    sanjeev0007 commented #2070
  • Sep 09 12:11
    vaibhavmatta commented #2070
  • Sep 09 11:57
    sanjeev0007 commented #2070
  • Sep 07 14:51
    kushthedude commented #2119
Abishek V Ashok
@abishekvashok
@kushthedude why did you revert it?
I am reverting the revert now.
I fixed the errors. Pls don't self merge!
@rajvaibhavdubey done, pls review #2109 and #2110
Kush Trivedi
@kushthedude

@kushthedude why did you revert it?

I am reverting the revert now.

Thats not the way, For single issue you made 3 PR's , AFAIK you are an experienced developer, Please refrain from such things.

Kush Trivedi
@kushthedude
@mariobehling Can you please update the repository settings like:
  • At least 1 or 2 approvals are required to merge PR.
  • The base branch should be updated with Head.
  • And Travis check should be required.
Gunish Jain
@gunishjain
hello everyone, I want to start contributing to this project. Just wanted to know is it necessary to use linux based os for the development or windows is also fine?
Kush Trivedi
@kushthedude

hello everyone, I want to start contributing to this project. Just wanted to know is it necessary to use linux based os for the development or windows is also fine?

Linux makes you easy to see the workflow and make some twitches, But if you are comfortable with windows and can set up development environment you may continue

Mario Behling
@mariobehling
Dear @/all the Badgeyay project will take place tomorrow. Please join us.
If you would like to get an invite please ping me here.
Kush Trivedi
@kushthedude
:+1:
Advait Joshi
@joshiadvait8
Hello everyone, I would like to contribute to badgeyay project
@mariobehling I would like to get an invitation from you!
Kush Trivedi
@kushthedude
@mariobehling Is BadgeYay going to be part of Codeheat?
Raj Vaibhav Dubey
@rajvaibhavdubey
@kushthedude Badgeyay is a part of codeheat this year also. :+1:
Suneet Srivastava
@codedsun
While setting up the backend using virtualenv
I am getting this error
  The headers or library files could not be found for zlib,
    a required dependency when compiling Pillow from source.

    Please see the install instructions at:
       https://pillow.readthedocs.io/en/latest/installation.html
Abishek V Ashok
@abishekvashok
@codedsun you need zlib installed
For Debian derivatives, the package name is zlib1g-dev
Suneet Srivastava
@codedsun
@abishekvashok thanks, that works :+1:
Abishek V Ashok
@abishekvashok
:)
Advait Joshi
@joshiadvait8
How do I get selected for this project to work on I'm new to open source development
It would be really helpful if anyone guides
Kush Trivedi
@kushthedude

How do I get selected for this project to work on I'm new to open source development

There is no selection criteria, Just go on contributing there are many open issues and you are good to go

Advait Joshi
@joshiadvait8
Ok
ASHUTOSH KUMAR SINGH
@lelouchB
Does anyone know when will the confirmation mail for codeheat will be sent??
Kush Trivedi
@kushthedude
Did you fill the G-Form ?
ASHUTOSH KUMAR SINGH
@lelouchB
Yes, it's been 6-7 days and I also got the automatic response form that is sent to the mail
Raj Vaibhav Dubey
@rajvaibhavdubey
You'll get a confirmation mail soon.
Along with a spreadsheet of your contributions
ASHUTOSH KUMAR SINGH
@lelouchB
Thnx,
Hidayat Khan
@masterchef2209
hi
i want to start contributing to the project
@mariobehling please send me invite
thank you
Kush Trivedi
@kushthedude
You will get your invite. Start contributing.
Hidayat Khan
@masterchef2209
ok thanks
HARSHIT JAIN
@iharshit009
I am getting problem in downloading the dependencies for the project
Kush Trivedi
@kushthedude

I am getting problem in downloading the dependencies for the project

Tell us the issue,

Sai Rithwik
@DaKeiser
Hello everyone
I am Rithwik. I am interested in working on Badgeyay.
I have tried the installation as mentioned in the README.md file in docs/installation. But I have been receiving a few errors. I googled stuff but I couldnt understand it. I would be glad if someone walks me through this.
Sai Rithwik
@DaKeiser
Screenshot from 2019-09-15 12-03-08.png
these were the errors I had received. One step I had skipped is the installation of NodeJS v9.11.2 . I have a much updated version of NodeJS. So I skipped that step.
Raj Vaibhav Dubey
@rajvaibhavdubey
Try using npm cache verify
And then npm install
Sai Rithwik
@DaKeiser
Cache verified and compressed (~/.npm/_cacache):
Content verified: 2916 (85510670 bytes)
Content garbage-collected: 13 (151742 bytes)
Index entries: 3952
Finished in 18.394s
This was the output when I did npm cache verify, and then when I repeated npm install then I received the same errors.
Abishek V Ashok
@abishekvashok
It's an http 404 error, meaning the url was not found @DaKeiser
Try going to that url via a webbrowser
Kush Trivedi
@kushthedude

Cache verified and compressed (~/.npm/_cacache):
Content verified: 2916 (85510670 bytes)
Content garbage-collected: 13 (151742 bytes)
Index entries: 3952
Finished in 18.394s
This was the output when I did npm cache verify, and then when I repeated npm install then I received the same errors.

Your node version is updated, Please use the node version specified in readME

Tanmay Rauth
@tanmayrauth
Hello Everyone,
I have already filled the G Form for Codeheat and it has already been more than a week, could anyone please confirm when i will receive confirmation and added to FOSSASIA github organization ?