These are chat archives for fossasia/open-event-server

27th
Oct 2015
Aditya Vyas
@aditya1702
Oct 27 2015 00:05
Ok. First of all when i run the command 'python -m unittest discover' i get various import errors like ImportError: No module named open_event.helpers.data.
Also when I tried to install the dependencies using the command -'pip install requirements.txt' - I get the following error- Could not find a version that satisfies the requirement requirements.txt (from versions: )
No matching distribution found for requirements.txt . Could you please tell me as to how I should run the tests and solve the various issues.