These are chat archives for fossasia/open-event-server

13th
Aug 2016
Manan Wason
@mananwason
Aug 13 2016 08:29
@rafalkowalski @aviaryan @aditya1702 @niranjan94 Is there any event on the server that can be used to connect the app to?
I mean where there are a significant number of sessions, speakers, tracks etc.
I was looking at the events and they don't seem to have records
For example
Aditya Vyas
@aditya1702
Aug 13 2016 08:31
@mananwason I think the event u posted above would have been created just for testing purpose
So speakers would not have been created
Manan Wason
@mananwason
Aug 13 2016 08:32
okay @aditya1702 I understand but is there any event which has all these records?
Aditya Vyas
@aditya1702
Aug 13 2016 08:33
Will have to check..There are loads of events on the server..Surely one or two must have been created with these records
Manan Wason
@mananwason
Aug 13 2016 08:35
I did check till 109 id
Didn't find anything. It'd be great if you find an event and let me know :smile:
I'd like to start testing the app with the server
Mario Behling
@mariobehling
Aug 13 2016 08:38
@mananwason try to import fossasia event from the sample
Manan Wason
@mananwason
Aug 13 2016 08:40
@mariobehling We have already tested the app with the sample JSON for FOSSASIA, so I was thinking of using some other event but I'll check with someone from the server team on how to import the sample and use it with the app
Mario Behling
@mariobehling
Aug 13 2016 08:41
@mananwason no need to check. log into the server and set it up yourself. It should be straight forward.
Manan Wason
@mananwason
Aug 13 2016 08:41
Okay sure @mariobehling :+1:
Aditya Vyas
@aditya1702
Aug 13 2016 08:42
@mananwason I will check if there is an event
:)
Manan Wason
@mananwason
Aug 13 2016 08:43
Awesome @aditya1702 :+1:
Rafał Kowalski
@rafalkowalski
Aug 13 2016 14:38
Can someone explain me why orga-serve on local enviroment runs very slowly ?
Niranjan Rajendran
@niranjan94
Aug 13 2016 14:38
Really ? Seems to fine here ...
Rafał Kowalski
@rafalkowalski
Aug 13 2016 14:39
Niranjan Rajendran
@niranjan94
Aug 13 2016 14:40
@shivamMg
That's due to the socket IO implementation
Rafał Kowalski
@rafalkowalski
Aug 13 2016 14:40
ok, maybe it causes performance problem
Shivam Mamgain
@shivamMg
Aug 13 2016 15:54
@rafalkowalski make sure you have APP CONFIG as development. export APP_CONFIG="config.DevelopmentConfig"
Rafał Kowalski
@rafalkowalski
Aug 13 2016 16:00
redis.exceptions.ConnectionError
Rafał Kowalski
@rafalkowalski
Aug 13 2016 22:09
@/all i have a problem with tests i've changed one line and problem occurs in test_import_more.py, I'm wondering why tests are failing
Saptak Sengupta
@SaptakS
Aug 13 2016 22:10
Same happens with me..
Saptak Sengupta
@SaptakS
Aug 13 2016 22:10
And it is failing in backgroun_image
I am also not sure why this is happening and I haven't changed anything..
Rafał Kowalski
@rafalkowalski
Aug 13 2016 22:10
simialr background url :D
very weird
Saptak Sengupta
@SaptakS
Aug 13 2016 22:11
I can't understand what is breaking it.. Because right now as I can see the travis build is perfect...
I have been trying to fix this for hours now.. But can't seem to find the problem... :/
Rafał Kowalski
@rafalkowalski
Aug 13 2016 22:12
the same on my site