These are chat archives for fossasia/open-event-server

12th
Sep 2016
Sachin Kamath
@sachinkamath
Sep 12 2016 13:42
Hi, I am having an issue setting up the instance locally. Getting the following error while doing pip install. http://pastebin.com/sE6yM2ST
I am on Fedora 24 and have installed the librabbitmq-devel package.
Niranjan Rajendran
@niranjan94
Sep 12 2016 13:45
celery/librabbitmq#71
Check this issue out. See if it helps.
Saptak Sengupta
@SaptakS
Sep 12 2016 13:45
Exactly the link I was about to share.. :)
@niranjan94 :+1:
Sachin Kamath
@sachinkamath
Sep 12 2016 13:46
Okay, looks like PyPI repos are outdated. DDG didn't quite show up the issue. Thank you @niranjan94 @SaptakS