These are chat archives for fossasia/open-event-server

18th
Jan 2017
Derrick
@maxamillion32
Jan 18 2017 00:20
@aviaryan ok, i'll check that out!
Princu
@Princu7
Jan 18 2017 12:01
Hello. I have setup the project locally in a virtual environment. It is working fine but there seems to be a lot of delay in browsing between the pages. It takes approx 10-40 seconds to load the page. What could be possible issue and solutions for this? Thanks!!
Himanshi-Khandelwal
@Himanshi-Khandelwal
Jan 18 2017 12:21
@Princu7 I am also facing this problem , do the same without internet , it will work fast.
Saptak Sengupta
@SaptakS
Jan 18 2017 12:23
The loading takes time I guess because you haven't setup the socket IO.. which is fine. Just do export INTEGRATE_SOCKETIO=false
That shud make things faster...
Princu
@Princu7
Jan 18 2017 12:23
@Himanshi-Khandelwal Ah. Thank you so much. I will try it
@SaptakS Thanks but I already tried it that way but there was only a mild affect on the loading of the pages. I will try it again. I searched about this issue on the internet. There are some solutions. Yet to try them out. Thanks for the help!!
Saptak Sengupta
@SaptakS
Jan 18 2017 12:27
@Princu7
:+1:
Princu
@Princu7
Jan 18 2017 13:19
Sorry for an extremely foolish question. A session can have more than one speaker, right? I wasn't able to find a button to add an extra speaker to an already existing session. Please help me in locating it. Thanks!
Mario Behling
@mariobehling
Jan 18 2017 21:45
@magdalenesuo We are having some issues with the access code. Could you have a look, please fossasia/open-event-orga-server#2972