These are chat archives for fossasia/open-event-server
xhtml2pdf 0.2.2 has requirement html5lib>=1.0, but you'll have html5lib 0.9999999 which is incompatible.which installing the requirements, any idea on how to resolve this?
I resolved it.
How did you solve it?
bleachversion was the issue. There was a dependency conflict. I updated the
common.txtto have bleach as
current_appimport issue, in setup database file, so I think it has something to do with DB instead of bleach. Once I pass all the tests, I'll report this issue on repo and provide a PR>