Where communities thrive


  • Join over 1.5M+ people
  • Join over 100K+ communities
  • Free without limits
  • Create your own community
People
Repo info
Activity
  • Aug 28 18:38
  • Aug 12 02:05
    dependabot[bot] labeled #2640
  • Aug 12 02:05

    dependabot[bot] on npm_and_yarn

    chore(deps): bump path-parse fr… (compare)

  • Aug 12 02:05
    dependabot[bot] opened #2640
  • Aug 07 15:04
    khareyash05 opened #2639
  • Aug 02 21:21

    dependabot-preview[bot] on npm_and_yarn

    (compare)

  • Aug 02 21:21
    dependabot-preview[bot] closed #2636
  • Aug 02 21:21
    dependabot-preview[bot] commented #2636
  • Aug 02 21:21
    dependabot-preview[bot] labeled #2638
  • Aug 02 21:21
    dependabot-preview[bot] opened #2638
  • Aug 02 21:21

    dependabot-preview[bot] on npm_and_yarn

    chore(deps): bump @octokit/rest… (compare)

  • Aug 02 21:20

    dependabot-preview[bot] on npm_and_yarn

    (compare)

  • Aug 02 21:20
    dependabot-preview[bot] closed #2628
  • Aug 02 21:20
    dependabot-preview[bot] commented #2628
  • Aug 02 21:20
    dependabot-preview[bot] labeled #2637
  • Aug 02 21:20

    dependabot-preview[bot] on npm_and_yarn

    chore(deps-dev): bump eslint fr… (compare)

  • Aug 02 21:20
    dependabot-preview[bot] opened #2637
  • Jul 30 21:24

    dependabot-preview[bot] on npm_and_yarn

    (compare)

  • Jul 30 21:24
    dependabot-preview[bot] closed #2633
Dhruv Jain
@djcruz93
@iamareebjamal the peak total memory usage with no limit on parallel async tasks was ~460MiB
Areeb Jamal
@iamareebjamal
Great, thanks
Dhruv Jain
@djcruz93
@iamareebjamal I have replaced travis ci with the Github actions but there are some test cases which are failing in both travis and github when running it using headless chromedriver by setting --headless as an argument. When I run using xvfb service in travis (not setting --headless), the same tests run successfully as it was running before when the travis ci was there. We do not have xvfb service in github actions. I spent a day trying different things out by setting the window size to 1920x1080/used 3rd party github actions for xvfb. I am running these tests on my fork https://github.com/djcruz93/open-event-wsgen/pull/1/checks , if you have any idea how to go about it, do let me know.
Dhruv Jain
@djcruz93
Please do let me know if we want to merge these changes and create another issue for selenium tests that are failing.
Dhruv Jain
@djcruz93
okay
Dhruv Jain
@djcruz93
cool
Areeb Jamal
@iamareebjamal
Also check which version of chrome is it using, that matters as well
And if GitHub actions are not easy, you can also try Circle CI
Dhruv Jain
@djcruz93

Sorry, I meant https://github.com/juliangruber/browser-run/issues/147#issuecomment-564553618

@iamareebjamal I tried this, but same issue is there.

image.png

Also check which version of chrome is it using, that matters as well

What should be the chrome version on which we must test?

Areeb Jamal
@iamareebjamal
Check the last travis logs
Dhruv Jain
@djcruz93
It is passing
Areeb Jamal
@iamareebjamal
What should be the chrome version on which we must test?
Dhruv Jain
@djcruz93
oh
Dhruv Jain
@djcruz93
chrome and chromedriver both of them are 87.0.4280.66 in travis. In github actions, chromedriver is 87.0.4280.20 and chrome is 87.0.4280.66
Areeb Jamal
@iamareebjamal
Seems it won't work. Please try Circle CI if you get some time
Dhruv Jain
@djcruz93
yup sure
Dhruv Jain
@djcruz93

Seems it won't work. Please try Circle CI if you get some time

@iamareebjamal I have my major project evaluation going on in college, I'll try circleci on Tuesday.

Areeb Jamal
@iamareebjamal
Sure
Dhruv Jain
@djcruz93
@iamareebjamal Finally it is working on circleci, I just tested it.
Areeb Jamal
@iamareebjamal
:+1:
raunak singh
@Raunaksingh100
@mariobehling can you plz check thanks -----fossasia/codeheat.org#302 Thanks
Pranav Gupta
@guptapranav4299
@iamareebjamal I have made a pull request for issue #2126 please review it and suggest relevant changes
Pranav Gupta
@guptapranav4299
@iamareebjamal I have a made a pull request #2442 against issue #2085 , please review it
Pranav Gupta
@guptapranav4299
@iamareebjamal I have created another pull request against the same issue, please review it
Mohammad Farseen Manekhan
@farseenmanekhan1232
I would Like to work on the Issue #2351 .
The links for Web generator , Android App generator and Organizer app are Broken , I want to fix them , Can i work on the Issue
Jahnavi-Jonnalagadda
@Jahnavi-Jonnalagadda
Hi There! I'd like to contribute to this project. Would like to know the prerequisites or any installments to be done to get started please. Thank You!
Jahnavi-Jonnalagadda
@Jahnavi-Jonnalagadda
image.png
@iamareebjamal , Can you help install redis? I'm facing this error
Areeb Jamal
@iamareebjamal
Use Linux
Jahnavi-Jonnalagadda
@Jahnavi-Jonnalagadda
I run it on windows
Areeb Jamal
@iamareebjamal
That's why you're getting the error
Jahnavi-Jonnalagadda
@Jahnavi-Jonnalagadda
Okay, don't we have an alternate to run on windows. Because I don't use Linux and also don't have the setup ready
Areeb Jamal
@iamareebjamal
Use WSL2
Jahnavi-Jonnalagadda
@Jahnavi-Jonnalagadda
Okay
raunak singh
@Raunaksingh100
@mariobehling can you plz tell when we get ""certificate"" for code heat period 1???
Mario Behling
@mariobehling
that will be available in April
Pranav Gupta
@guptapranav4299
@iamareebjamal @mariobehling I had made a pull request against the issue #2085 which is still under review, please suggest if I have to make changes...its been nearly 1.5 months
NIKITA CHIRANIA
@nikitachirania15:matrix.org
[m]
Which command can be used to install npm? I am using the command "sudo apt install npm" on aws but it is giving the error "npm command not found". In "INSTALLATION_AWS.md" there is no mention of installing npm.
NIKITA CHIRANIA
@nikitachirania15:matrix.org
[m]
@iamareebjamal @mariobehling Can you help in installing npm on aws(ubuntu 18.04).
:point_up: Edit: Which command can be used to install npm? I am using the command "sudo apt install npm" on aws but it is giving the error. In "INSTALLATION_AWS.md" there is no mention of installing npm.
NIKITA CHIRANIA
@nikitachirania15:matrix.org
[m]
Now, I am getting this error while starting server. How to fix it? Please help
nikitachirania
@nikitachirania
Please help someone
Dhruv Jain
@djcruz93
@iamareebjamal https://open-event-wsgen-dev.herokuapp.com/ This is down
Areeb Jamal
@iamareebjamal
Fixed
1 reply