Where communities thrive


  • Join over 1.5M+ people
  • Join over 100K+ communities
  • Free without limits
  • Create your own community
People
Repo info
Activity
  • Jan 25 21:15

    dependabot-preview[bot] on npm_and_yarn

    (compare)

  • Jan 25 21:15
    dependabot-preview[bot] closed #2470
  • Jan 25 21:15
    dependabot-preview[bot] commented #2470
  • Jan 25 21:15
    dependabot-preview[bot] labeled #2471
  • Jan 25 21:15

    dependabot-preview[bot] on npm_and_yarn

    chore(deps): bump @octokit/rest… (compare)

  • Jan 25 21:15
    dependabot-preview[bot] opened #2471
  • Jan 22 21:21
    dependabot-preview[bot] labeled #2470
  • Jan 22 21:21
    dependabot-preview[bot] opened #2470
  • Jan 22 21:21

    dependabot-preview[bot] on npm_and_yarn

    chore(deps): bump @octokit/rest… (compare)

  • Jan 22 21:20

    dependabot-preview[bot] on npm_and_yarn

    chore(deps): bump gulp-esbuild … (compare)

  • Jan 22 21:20
    dependabot-preview[bot] labeled #2469
  • Jan 22 21:20
    dependabot-preview[bot] opened #2469
  • Jan 21 14:05

    dependabot[bot] on npm_and_yarn

    chore(deps): bump socket.io fro… (compare)

  • Jan 21 14:05
    dependabot[bot] labeled #2468
  • Jan 21 14:05
    dependabot[bot] opened #2468
  • Jan 20 21:31
    dependabot-preview[bot] labeled #2462
  • Jan 20 21:31
    dependabot-preview[bot] edited #2462
  • Jan 20 21:31
    dependabot-preview[bot] commented #2462
  • Jan 20 21:17
    dependabot-preview[bot] labeled #2467
Areeb Jamal
@iamareebjamal
It's not a problem in dev branch, it's just that generator randomly fails sometimes. Will check and fix the root issue
I have added you to the project
And it is already deployed from master only, not development
Mario Behling
@mariobehling
ahh ok.
I tried to generate on different systems. Not sure, how to make it work here.
Swayam Samyak Debasis
@Swayamsvk
Screenshot from 2020-05-18 01-30-30.png
I tried to deploy this using heroku and got this error. Please help.
It seems like the redis server refuses to connect
Areeb Jamal
@iamareebjamal
Are you running redis-server?
Mario Behling
@mariobehling

@/all Please join the new edition of the #Codeheat #Coding #Contest organized by @fossasia @opntec Win cash prizes, get certificates and join developer events online. Sign up at http://codeheat.org

Please share the tweet https://twitter.com/codeheat_/status/1310611761490427905

Rishi Raj Jain
@digitalPlayer1125
Greetings! I had completed fixing the fossasia/open-event-wsgen/issues/2335 issue. But to deploy it to either heroku/any other service, either they are paid or need a credit card(for heroku redis) and I don't have that.. One of the solutions can be that you can give me a slot in which you'll be reviewing the commit and then I can attach a link to ngrok so that the commit be tested. Please guide in case any other way out is possible.
Rishi Raj Jain
@digitalPlayer1125
Shall I be adding a PR (that records the updated app) with a gif and then adding a link when we are through with the deployment thing?
Mario Behling
@mariobehling
yes, please do
Rishi Raj Jain
@digitalPlayer1125
Greetings! Yeah I opened a PR with the description to the changes made in the PR, and a link to the recording (around a minute) which shows the fully working app.
Rishi Raj Jain
@digitalPlayer1125
image.png
The reason for travis build fail in #2349 is as in screenshot attached above. While it is clear that the application is ready to use! There is a selenium timeout that is the case of build failure.
Rishi Raj Jain
@digitalPlayer1125
Morning from India! I've opened up another PR with the fix to #2214, I've also attached the screenshots of the updated UI. Given the small number of changes to resolve the issue, this can be tested locally as well. Don't forget to cache reload in case :)
Rishi Raj Jain
@digitalPlayer1125
Also, I was going through #2125, the intended solution is what'd enable autocomplete [by browser, as shown in https://developer.mozilla.org/en-US/docs/Web/HTML/Element/input/url], right? or is it desired from a data source?
Rishi Raj Jain
@digitalPlayer1125
@iamareebjamal @mariobehling Gentle Reminder.. ↑
Rishi Raj Jain
@digitalPlayer1125
Also, seems like #2125 is duplicate of #2081. Is that right or they serve some different purpose?
Mario Behling
@mariobehling
need to check that later. Would be great if you could also get some friends to help with reviews.
Rishi Raj Jain
@digitalPlayer1125
Yeah, sure will try and bring some friends on board!
Rishi Raj Jain
@digitalPlayer1125

Also, I was going through #2125, the intended solution is what'd enable autocomplete [by browser, as shown in https://developer.mozilla.org/en-US/docs/Web/HTML/Element/input/url], right? or is it desired from a data source?

?

Rishi Raj Jain
@digitalPlayer1125
Also, like can people who have grown accustomed to the repo/project, can like drop a review to the PRs, and if they think it is good for merging can tag the maintainers? Makes sense?
Mario Behling
@mariobehling
Yes, reviews are always appreciated. We had people in the past you just clicked "Approve" for their friends without checking the code. So, we hope to get more people on board who really get into the depth of the code and help to review details. Definitely would appreciate that. Thank you
Rishi Raj Jain
@digitalPlayer1125
Nah, definitely not blindly pressing the approve button, actually I reviewed one and then I was like am I even supposed to do that xD Cool then, I'll keep reviewing the PRs as well!
Rishi Raj Jain
@digitalPlayer1125
I reviewed #2353, do have a look, now it seems fine to go with. Also whom all should I be tagging who are working as an active maintainer to the repositories?
Mario Behling
@mariobehling
No need to tag anyone. Maintainers will have a look when they have time. Thanks @digitalPlayer1125
Rishi Raj Jain
@digitalPlayer1125
Great, all right!
Rishi Raj Jain
@digitalPlayer1125

Also, I was going through #2125, the intended solution is what'd enable autocomplete [by browser, as shown in https://developer.mozilla.org/en-US/docs/Web/HTML/Element/input/url], right? or is it desired from a data source?

?

Dhruv Jain
@djcruz93
image.png
1 reply
Hey, is anyone aware of this error on development-version? Can someone please help get rid of this?
image.png
1 reply
raunak singh
@Raunaksingh100
@iamareebjamal can you plz review this pr i center the speaker bio which is not aligned
raunak singh
@Raunaksingh100

fossasia/open-event-wsgen#2379

@iamareebjamal @mariobehling 1 week ago there s no review so, plz can you review ??

raunak singh
@Raunaksingh100
@iamareebjamal thanks and can you plz add codeheat label to this issue which I fixed ??
raunak singh
@Raunaksingh100
@iamareebjamal thanks for merging my pr
Subham Yadav
@Subham142

I've been trying to install the Open Event Web App Generator on my local machine

but during Install and run Redis, when i run

sudo apt-get install redis-server

it throws error, I've windows 10
Screenshot (47).png
Dhruv Jain
@djcruz93
This command is for ubuntu users to install redis
you need to manually install redis for windows10
just google it
Subham Yadav
@Subham142

@djcruz93 after installing it ,for running the app do i need to run this command
npm run server.generator

?

Dhruv Jain
@djcruz93
after installing and starting redis, just do npm start
Subham Yadav
@Subham142
@djcruz93 Thank you :)
Subham Yadav
@Subham142
i installed the redis server
and started it(texted-'ping" and it returned "pong")
when i do npm start
it shows unknown command npm
does this mean its not global
?