Where communities thrive


  • Join over 1.5M+ people
  • Join over 100K+ communities
  • Free without limits
  • Create your own community
People
Activity
    atrashko
    @atrashko
    Yess!!!
    Thank you, it works, I see in new address. Now, I will try to reconnect Trezor (the new address is there, an old but never used one) and check if everything is fine or not. Thank you again, it was a really efficient help to me... I was kind of lost already
    Jordan Muir
    @floating
    Glad I could help! Don't hesitate to follow up if you have any other questions
    atrashko
    @atrashko
    OK, @floating
    Daniell Mesquita
    @DaniellMesquita
    Is there a simple dapp for testing purposes (web3 interaction such as connect address/sign)?
    Also, does Frame haves a daemon/service program or just a Electron JS app?
    Daniell Mesquita
    @DaniellMesquita
    @floating
    jcrain
    @jcrain
    anyone seen this error before? Uncaught (in promise) No ABI specified in artifact for <agent address>
    trying to use frame as a dao agent interacting with my dapp
    jcrain
    @jcrain
    my setup is frame chrome extension and desktop app. chrome extension version 0.2.0
    pj vela
    @pjvela2_twitter
    I'm having trouble connecting to frame.sh running windows. I downloaded frame from frame.sh and it just spins when i open frame-set 0.2.4. Has anyone had this issue?
    Jordan Muir
    @floating
    @pjvela2_twitter You're saying the Frame desktop app itself will not open? I have not had this issue. Can you check your logs found at %USERPROFILE%\AppData\Roaming\Frame\log.log on windows.
    pj vela
    @pjvela2_twitter
    It opens to state its installing then during install , a message pops up saying "frame is still running do you want to close it" I don't frame running or connecting frame.sh
    Do i enter %USERPROFILE%\AppData\Roaming\Frame\log.log in the windows search tab?
    Jordan Muir
    @floating
    Yes with %USERPROFILE% = your user name
    Dan Matthews
    @dmvt
    Hey all... I'm trying to use Frame 0.2.4 with a Ledger X on Ubuntu 18.04 and it seems to connect correctly but it shows a 0 ETH balance. Any thoughts on where to go from here?
    This is on mainnet
    Dan Matthews
    @dmvt
    @floating
    tobu
    @iamtobu_twitter
    any way to change the ledger path?
    oh found it in settings, nvm
    Jordan Muir
    @floating
    @dmvt Frame shows the correct address but incorrect balance?
    @iamtobu_twitter Great, let me know if you need any other help.
    Dan Matthews
    @dmvt
    @floating correct... I spun it up on my macbook and same issue
    0.0000ETH
    Ledger Nano X
    Jordan Muir
    @floating
    @dmvt If you know the address holds ETH I'm not sure why this would be happening and haven't seen it before. I can look into it more if you can send me your logs, found at ~/Library/Logs/Frame/log.log You can email them to jordan@frame.sh
    Dan Matthews
    @dmvt
    I figured it out eventually... Frame apparently defaults to the 'legacy' method of address generation for Ledger Nano X, whereas Metamask and Ledger Live uses the 'live' method.
    I was not looking at the address carefully enough 😳
    Jordan Muir
    @floating
    No worries, glad you got it figured out! Yes, we may swap that default in the future.
    Jalil F.
    @jfarid27
    Hey all. I just installed frame and I'm having an issue.
    Every time I open the desktop app, I have an error popup saying "Frame is already running." Nothing is using port 1248 besides it, but I can't seem to actually get the app to release the port lock. Something in the initialization failed and it's pretty much stuck.
    Jalil F.
    @jfarid27
    Also, this doesn't seem to play nicely at all with Metamask
    I'm just trying to log into chai.money and it doesn't connect to any provider. Are these common issues?
    Jordan Muir
    @floating
    Hey Jalil! If you’re getting that port message look to see if the Frame process is running still, end that process and try again.
    Yes you’ll need to choose between running the Metamask or Frame extension. The way provider injection currently works we can only inject one provider at a time.
    Jalil F.
    @jfarid27
    Hey @floating I fixed it
    I'm on Ubuntu and didn't notice the app is running in the top right. I just had to click it and exit from there.
    This is a bit confusing as well. I'm coming from Aragon and wasn't super aware we needed to link a Ledger. Luckily I have one, but could it be really obvious in the website that we need a hardware wallet?
    Jordan Muir
    @floating
    You don’t need one, you can use seed phrases and raw private keys as well.
    Glad you got the other issue figured out!
    Jalil F.
    @jfarid27
    Phrase account?
    Ah
    Jalil F.
    @jfarid27
    How do I update the gas price in the transaction using frame?
    HBesso31
    @HBesso31
    I can't connect to my Aragon DAO; I tried by putting the complete name with ".aragonid.eth", without it and still does not show me any Acting Account to choose from. What can I do?
    image.png
    Jordan Muir
    @floating
    You’ll need to have an account added in Frame that has the ability to vote in your DAO
    HBesso31
    @HBesso31
    Got it!
    Now I have another problem. Aragon keeps telling me to install Frame when I go to Agent. Do you know if I need to do something else?
    I've already connected with Frame, using my seed account
    And another thing, so now that I have the DAO connected to my Frame account, I received an address that says the name of my DAO in Frame. What's for?