These are chat archives for frapposelli/vagrant-vcloud

6th
Mar 2017
gertoth
@gertoth
Mar 06 2017 13:10
Hi
I would install the vcloud client on my computer but seems my vagrant is newer than the last supported. Where can I remove the specifications?
gertoth
@gertoth
Mar 06 2017 13:23
So, my problem is the following
Installing the 'vagrant-vcloud' plugin. This can take a few minutes...
C:/HashiCorp/Vagrant/embedded/lib/ruby/2.2.0/rubygems/specification.rb:2100:in `check_version_conflict': can't activate httpclient-2.3.4.1, already activated httpclient-2.8.2.4 (Gem::LoadError)
gertoth
@gertoth
Mar 06 2017 13:55
Backported the Vagrant to 1.8 seems working. Do you have a plan to upgrade the specifications?