These are chat archives for frictionlessdata/chat

5th
Jun 2017
Rafael Pereira
@rflprr
Jun 05 2017 16:54
@roll or others, we are having major issues with datapackage-py 0.8.9 and would appreciate your assistance: frictionlessdata/datapackage-py#148
roll
@roll
Jun 05 2017 16:57
@rflprr I'm checking it. Could your package requires ==0.8.8 for now?
Rafael Pereira
@rflprr
Jun 05 2017 17:55
@roll Yeah. I'm making that change on my side...
roll
@roll
Jun 05 2017 17:56
@rflprr Sorry for inconvenience. This pip resolution logic wasn't clear for us. Working on resolution now.
Paul Walsh
@pwalsh
Jun 05 2017 18:20
thanks @roll and sorry for the hassle @rflprr
@rflprr on dependant data packages - could you describe the use case in a bit more detail?
Rafael Pereira
@rflprr
Jun 05 2017 20:37
Thanks for your help @roll
@pwalsh We are setting up our platform to allow users to create datasets that bring together one or more datasets. We would like to add linked datasets that in the datapackage.json in order to fully express the provenance chain and also to enable automation/reproducibility.