by

Where communities thrive


  • Join over 1.5M+ people
  • Join over 100K+ communities
  • Free without limits
  • Create your own community
People
Activity
  • Jan 31 2019 17:58
    jorgemachucav starred galaxyproject/tools-iuc
  • Jan 31 2019 17:45
    bebatut opened #2270
  • Jan 31 2019 16:18
    cpreviti synchronize #2267
  • Jan 31 2019 14:15
    cpreviti synchronize #2267
  • Jan 31 2019 12:42
    bernt-matthias review_requested #2269
  • Jan 31 2019 12:42
    bernt-matthias edited #2269
  • Jan 31 2019 12:41
    bernt-matthias edited #2269
  • Jan 31 2019 12:40
    bernt-matthias synchronize #2269
  • Jan 31 2019 12:13
    cpreviti commented #2267
  • Jan 31 2019 12:07
    nsoranzo commented #2267
  • Jan 31 2019 12:01
    cpreviti synchronize #2267
  • Jan 31 2019 11:21
    cpreviti synchronize #2267
  • Jan 31 2019 09:47
    cpreviti synchronize #2267
  • Jan 31 2019 09:27
    cpreviti synchronize #2267
  • Jan 30 2019 20:38
    bernt-matthias commented #2131
  • Jan 30 2019 20:19
    hepcat72 commented #2239
  • Jan 30 2019 19:50
    lparsons commented #2239
  • Jan 30 2019 18:36
    bgruening commented #2268
  • Jan 30 2019 15:23
    nsoranzo commented #2268
  • Jan 30 2019 15:23
    nsoranzo commented #2267
Slugger70
@Slugger70
Is there any reason that linting is taking so long on Travis? PR#2795 (Build #10920) linting has been running for over 20 minutes. Even though the output say that the build exited with 0.
Björn Grüning
@bgruening
mh, testing is finished already
Nicola Soranzo
@nsoranzo
I think it's a refresh issue on Travis, the build is green now.
I've seen the same today on another unrelated project using TravisCI.
Björn Grüning
@bgruening
@Slugger70 you should remove the parameter completey I guess if they do not exist anymore
Slugger70
@Slugger70
k
Thanks
Greg Von Kuster
@gregvonkuster
Does anyone know a quick proper fix for this galaxyproject/tools-iuc#2783 Could this be caused by a recent change in the data manager framework?
M Bernt
@bernt-matthias
Maybe you can test this galaxyproject/galaxy#9243
John Chilton
@jmchilton
Does anyone have an examples of "real world" workflow reports?
Wolfgang Maier
@wm75
Already generated with Galaxy or with something else?
John Chilton
@jmchilton
With Galaxy
I want to generate or find some more real world screenshots
Nolan Woods
@innovate-invent
Hey guys, I need a category added to the main tool shed for generic math algorithms. A tool that calculates sha256 and a tool that does clustering of distance matrices are what I have in mind
Dan Fornika
@dfornika
Could I request that this be merged? galaxyproject/tools-iuc#2831
Slugger70
@Slugger70
Done
Dan Fornika
@dfornika
Could this be merged too? It updates iqtree to handle custom models correctly: galaxyproject/tools-iuc#2835
Wolfgang Maier
@wm75
Done, too
Dan Fornika
@dfornika
Thanks!
Björn Grüning
@bgruening
:heart:
JayanthiGangiredla
@JayanthiGangiredla
Hi, Can you please update data managers for busco. Looks like Busco team has moved their databases to new location from the one before. The new location URL is http://busco-archive.ezlab.org/datasets/ for all the databases. Please help!
Marius van den Beek
@mvdbeek
Screenshot 2020-01-30 at 12.39.23.png
starting to look really good
M Bernt
@bernt-matthias
hooray. what is left?
Marius van den Beek
@mvdbeek
let me upload the failed stuff
Nicola Soranzo
@nsoranzo
qiime and maker?
Marius van den Beek
@mvdbeek
I’ve excluded both, qiime is unable to create proper biom files
I have no idea what’s going on there
make takes forever to test
and fills up my hard disk locally
there is a chance we can get qiime to work though, since it passed travis tests prior to containerizing
we just need to figure out what the container is missing
Nicola Soranzo
@nsoranzo
So they are not included in the 18?
Marius van den Beek
@mvdbeek
(and that’s with the extended base already)
yeah
not in the list
qiime is 33 failing tests
Nicola Soranzo
@nsoranzo
OK, still pretty awesome! Thanks for the hard work on this!
the raceid tests just need a higher delta (it’s 15 currently ...)
scpipe seems to have trouble contacting biomart
the ebi tools use an API that seems to have changed
CoverageReport2 I would deprecate, it’s a custom tool by @Takadonet et al
I tried bumping the outdated dependencies, but the perl script just doesn’t run
and for coverage we can use multiqc
valet I tried looking into, the test aleays comes out different and with NA NA NA instead of an actual value
no idea what to do there
and finally fastx_trimmer I also spend quite some time figuring out what’s wrong, it’s just the fastq.gz test that fails
Marius van den Beek
@mvdbeek
also of note — this is with galaxyproject/galaxy, release_20.01 branch and planemo 0.70.0, so nothing from my fork/branch
I did include my open IUC PRs though