Where communities thrive


  • Join over 1.5M+ people
  • Join over 100K+ communities
  • Free without limits
  • Create your own community
People
Activity
Björn Grüning
@bgruening
is that an EU problem? or a FF problem?
Helena Rasche
@hexylena:matrix.org
[m]
I reckon it's a browser version issue
dannon
@dannon:matrix.org
[m]
@matuskalas: I'm looking at FF 92.0 on Win10 and it looks fine to me. Is there maybe an addon or something misbehaving? Is your monitor gigantic, or are you using something to zoom the contents, perhaps?
Matúš Kalaš
@matuskalas
W10, single screen 1280x720, FF92.0 all add-ons disabled except the fb container, same behavior. But if it's only a problem on my setup, then it's not that much of an issue 😅 I'll report back if any of my students experience it too...
image.png
Dannon
@dannon
Very weird. And, yes, please do let me know if you see any other occurrences of this and we can dig deeper.
Matúš Kalaš
@matuskalas
👍🏽 Many thanks! 🙏🏽
Jessica Conway
@jessicaconway__twitter
Hi, I am having problems running the summary.seqs after executing the make.contigs. It keeps displaying an error message and I am unsure how to fix this
It keeps displaying: 

mothur > summary.seqs(fasta=fasta.dat,processors=6)
[ERROR]: fasta.dat is blank, aborting.
You have no current fastafile and the fasta parameter is required.

Using 6 processors.
[ERROR]: did not complete summary.seqs.

mothur > quit




Detected 2 [ERROR] messages, please review.




Helena Rasche
@hexylena:matrix.org
[m]
https://help.galaxyproject.org/t/jbrowse-seems-broken-on-usegalaxy-org/6644 dannon could you allowlist this version of jbrowse? (Is there a better place to file these)
dannon
@dannon:matrix.org
[m]
Yeah, one sec
Helena Rasche: Fixed. And here, direct, admin, whatever -- it's all fine, thanks for the ping :)
Tomas
@TKlingstrom
I'll use this approach the next time =).
Peter Cock
@peterjc
Is there a specific Gitter channel for https://usegalaxy.eu/ support?
Björn Grüning
@bgruening
Peter Cock
@peterjc
Thanks!
Björn Grüning
@bgruening
there is a gitter chat box at the front-page
Marcel Kempenaar
@mkempenaar
Hi all! I'm running into some problems with FastQC. I've recently updated Galaxy (from 16.01 to 21.01, yes, long overdue) but now I'm unable to view the FastQC output webpages from within Galaxy. I've also updated to the newest FastQC tool version but whichever version I try, the page isn't rendered correctly.
None of the images/ icons are loaded for instance.
Marcel Kempenaar
@mkempenaar
It does work on https://usegalaxy.org though so it must be something on my end. If anyone has a hint what it could be, it will be much appreciated.
Marius
@mvdbeek:matrix.org
[m]
@mkempenaar: you need to add fastqc to the allowlist in the admin panel
(->Admin->Manage Allowlist->check the new fastqc tool->Submit new allowlist)
Marcel Kempenaar
@mkempenaar
Thank you Marius, that's a nice feature that I didn't yet know.
Pablo Moreno
@pcm32
Hi there, on a Jupyter interactive tool, what is the preferred method of installing required R or Python packages? I tried directly installations from R and pip and they failed, and conda takes ages (I’m trying now to install mamba first). Thanks!
Pablo Moreno
@pcm32
Or is there a mechanism by which we could add packages to the container build process for Jupyter? Maybe PR this somewhere? Thanks
bgruening
@bgruening:matrix.org
[m]
For conda always specify the r-base version
tnabtaf
@tnabtaf:matrix.org
[m]

After taking the last 3 months off, PaperCuts is back. The September Papercuts is this Thursday. PaperCuts is an online, community wide event to address relatively easy to fix friction points in any part of Galaxy.

We will be on Gitter for chat all day long, and on 3 calls spread across the day. Please take advantage of both to communicate with your collaborators around the world.

Cristóbal Gallardo
@gallardoalba:matrix.org
[m]
Papercuts call in 5 minutes! Zoom link
Björn Grüning
@bgruening
Thanks Cris!
Carrie
@cganote
Anyone see 404 when launching jupyter notebooks from usegalaxy.org?
1 reply
David Hong
@hong7734_gitlab
When I try to log in Galaxy it says "Internal server error" from yesterday. Do you know how to solve this problem?
Nicola Soranzo
@nsoranzo:matrix.org
[m]
@hong7734_gitlab: Which Galaxy server? There are many.
David Hong
@hong7734_gitlab
@nsoranzo:matrix.org :How to find the name of Galaxy server I am using?
http://131.247.66.74:8080/ this is what I am using
dannon
@dannon:matrix.org
[m]
This looks like University of South Florida? You will probably need to contact the local folks there that run the server for this one.
Let me see if we have contact info available
David Hong
@hong7734_gitlab
@dannon:matrix.org :Yes here is University of South Florida. Thank you for helping me.
dannon
@dannon:matrix.org
[m]
Sorry, I don't know who runs this one :/
David Hong
@hong7734_gitlab
@dannon:matrix.org : No problem, I can contact our IT guy. Thanks.
dannon
@dannon:matrix.org
[m]
Good luck!
Calliope-Maria
@Calliope-Maria
Hi, I am trying to set up galaxy server on windows cents 7 for my university. Could you give me a good orientation?
1 reply
enricoperez
@enricoperez
Hi all, I am not sure if this is the right channel but I would like to point out that I was looking for the course I did back in February 15-19 2021 on "GTN Smörgåsbord: A Global Galaxy Course" and now i can see that it is starting again on September 20 - 25, 2021
1 reply
But I am not sure if this is right. please let me know because I would like to do the course again with online help. I know I can do it on my own but i thought it will be more useful for me if there was an actual interaction like last time.
Helena Rasche
@hexylena:matrix.org
[m]
why does that have my picture :|
clearly need to get nicer og: cards up for the smorgasbord-derivative events
Nicola Soranzo
@nsoranzo:matrix.org
[m]
Credit where credit is due!
enricoperez
@enricoperez
Dear shiltemann thank for your email and if you follow the following link you will see that it says September 2021 20-25 https://galaxyproject.org/events/2021-02-smorgasbord/
dannon
@dannon:matrix.org
[m]
Weird...
I'm investigating, this may be a bug in the date handling on the hub.