Where communities thrive


  • Join over 1.5M+ people
  • Join over 100K+ communities
  • Free without limits
  • Create your own community
People
Activity
    Michael Koontz
    @N8Solutions
    @mahagr I just checked the Gantry 4 downloads for Joomla and there doesn't appear to be a Rocket Launcher version for it anymore. Is the Rocket Launcher version of Gantry 4 no longer available?
    Matias Griese
    @mahagr
    it's not
    only paid themes have that
    Michael Koontz
    @N8Solutions
    @mahagr :thumbsup: Thank you for the reply. I know it use to which is why I thought it was odd that it was now missing.
    Matias Griese
    @mahagr
    yeah.. we had to change our build system and it would have been extra work to get the default theme RL up and working.. personally i'd also prefer users to use gantry 5 instead for new sites anyway
    Michael Koontz
    @N8Solutions
    No problem, and I agree that new sites should be built with Gantry 5 especially considering that Joomla 4 is right around the corner. I was only looking for the G4 RL because there was some styling it had that I wanted to see about using on a new clients website. I was able to find an old copy of the Rocket Launcher for G4 so it's all good.
    Robert Eriksen
    @robeerik_gitlab
    Hello. Can anyone help to update from version 4.1.32 to 4.1.39?
    Gantry 4 that is.
    Michael Koontz
    @N8Solutions
    @robeerik_gitlab What is the problem you are experiencing?
    Michael Koontz
    @N8Solutions

    @jgallias based on the question you asked, if you have not done so yet, I would suggest that you first try re-installing both the Gantry 4 Framework and Template before doing anything else.
    You can find the latest versions here
    http://gantry.org/downloads#gantry4

    I would also suggest that you consider starting to migrate your existing Gantry 4 website(s) to Gantry 5 as Gantry 4 will most likely be phased out in a couple of years after the official release of Joomla! 4.

    John Gallias
    @jgallias
    OK I downloaded and used Extensions > Manage > Install both ZIP files but when I refresh Watchful.li it still shows them as being 4.1.37, but if I click on them Gantry says 4.1.39?
    I asked Watchful.li what file they check to determine the version as well
    Michael Koontz
    @N8Solutions
    @jgallias thanks for bringing the conversation over here. I use an extension on my Plesk server to manage the joomla instances. It's called the Joomla! Toolkit. I just checked and all 3 seem to have both Gantry v4.1.37 & v4.1.39 installed.
    One instance also has Gantry v4.1.24 installed right along there with the other versions!
    image.png
    I'm going to do some investigating on this and will report back.
    Maybe you have the same thing going where, somehow during the update process, something got left behind from the older versions.
    @mahagr Are you aware of any such issues that have come up recently?
    Michael Koontz
    @N8Solutions
    @yellowwebmonkey I know you also use Watchful.li. Do you remember if you ran in to this with your Joomla! Instances running Gantry 4?
    Michael Koontz
    @N8Solutions
    @jgallias I was able to fix the problem and now the Plesk Joomla! Toolkit is showing the correct and latest version of Gantry 4.
    I re-installed the latest version over top of the existing version.
    If there were any old versions remaining that were duplicates I uninstalled them.
    So in my case the only thing remaining was the v4.1.24 of the Gantry Administrator Component. As you can see from the picture it was renamed to Gantry 4 Templates Manager Administrator Component.
    So after uninstalling v4.1.24 it broke the site but I immediately re-installed the latest version of the Gantry 4 Framework and it fixed everything. So now everything is working the way it should.
    I hope this helps!
    image.png
    John Gallias
    @jgallias
    Screen Shot 2019-02-08 at 1.31.20 PM.png
    That was it! After uninstalling 4.1.37 and reinstalling 4.1.39 it's now reporting correctly to Watchful.li!
    works on both Joomla! sites
    thanks so much @N8Solutions!
    Michael Koontz
    @N8Solutions
    @jgallias Glad you got it sorted! 😀
    fdallera
    @fdallera
    I would like to upgrade my Gantry 4 default template from 4.1.4 to 4.1.18, the last one but if i try to load in theme page it gave me that there is another version
    Michael Koontz
    @N8Solutions

    @fdallera in the G5 chat room you wrote:

    I would like to upgrade my Gantry 4 default template from 4.1.4 to 4.1.18, the last one but if i try to load in theme page it gave me that there is another version

    There are 2 files you need to install, the theme and the framework. Have you tried installing both of them?

    fdallera
    @fdallera
    it was already installed i upgraded the framework but i'm not able to upgrade theme
    Michael Koontz
    @N8Solutions
    why aren't you able to upgrade the theme?
    if you are using Joomla then you just install the new theme
    fdallera
    @fdallera
    it say that the directory it already exist
    Michael Koontz
    @N8Solutions
    By the way, those links were for Joomla.
    Did you try the links I sent you?
    fdallera
    @fdallera
    wordpress
    Michael Koontz
    @N8Solutions
    ahh
    one moment
    so even if you use the links, and try to install the new template on top of the old one it doesn't work?
    I'm sorry, I'm not sure how much help I'll be as I don't use Gantry 4 on WordPress. I've only ever installed Gantry 5 on 2 WP sites so my experience with WP is limited.
    fdallera
    @fdallera
    yes
    Michael Koontz
    @N8Solutions
    Try signing up for a forum account here
    fdallera
    @fdallera
    ok thank
    Michael Koontz
    @N8Solutions
    it is for the free version section of the rocket theme forum where you can ask for help for wp issues related to Gantry 4
    ASCPL Web
    @ascplweb
    I'm trying to uninstall gantry 4 and I'm getting this error when I try to uninstall the gantry 4 package: Joomla\Filesystem\File::delete: Failed deleting inaccessible file index.html. I have permissions set to 777 currently on this site - it's not live or publicly accessible - and I would think I should be able to do anything with these permissions which is why this error is so odd. Thoughts?
    Michael Koontz
    @N8Solutions
    @mahagr This seems like a question for you to handle.
    Matias Griese
    @mahagr
    it's joomla error, nothing to do with gantry
    well, uninstalling gantry yeah, but there's nothing gantry does on uninstall.. joomla handles it
    error says it all.. the file cannot be deleted from some reason
    ASCPL Web
    @ascplweb
    Can you offer any advise as to how I can troubleshoot this further? I've never come across this error when with permissions set 777 across the board.
    Alexis Priddy
    @yellowwebmonkey
    @ascplweb , is there anything in your error_log?
    ASCPL Web
    @ascplweb
    ended up manually deleting four folders from another post I found online and that did the trick. Found it odd that just the gantry template would not update but joomla and all of my other modules updated without issue...