by

Where communities thrive


  • Join over 1.5M+ people
  • Join over 100K+ communities
  • Free without limits
  • Create your own community
People
Repo info
Activity
  • Sep 15 13:47
    thekenshow opened #2702
  • Sep 15 07:32
    mahagr labeled #2701
  • Sep 15 07:32
    mahagr labeled #2701
  • Sep 15 07:32
    mahagr labeled #2701
  • Sep 15 07:32
    mahagr milestoned #2701
  • Sep 14 16:15
    simmonsr commented #2701
  • Sep 14 16:13
    simmonsr commented #2701
  • Sep 14 15:38
    svatas commented #2701
  • Sep 14 15:34
    simmonsr commented #2701
  • Sep 14 11:43
    svatas commented #2701
  • Sep 14 11:42
    svatas opened #2701
  • Sep 12 12:59
    sanek4life starred gantry/gantry5
  • Sep 12 08:32
    MaksymJ commented #2700
  • Sep 11 10:02

    mahagr on v5.5.0-wp

    Composer update (compare)

  • Sep 11 09:56

    mahagr on v5.5.0-wp

    [GRAV] TypeError: can't access … Added title option on To Top pa… Fix: Truncate generated excerpt… and 12 more (compare)

  • Sep 11 09:55

    mahagr on v5.5.0

    [GRAV] TypeError: can't access … Added title option on To Top pa… Fix: Truncate generated excerpt… and 11 more (compare)

  • Sep 11 09:49

    mahagr on 5.4.35

    (compare)

  • Sep 11 09:46
    Travis gantry/gantry5 (develop) passed (3122)
  • Sep 11 09:45
    mahagr labeled #2700
  • Sep 11 09:45
    mahagr unlabeled #2700
Industrial-arts
@Industrial-arts
Ganty5 does not appear to use the regular WP library - Is there an easy way to access and manage the Ganty5 library?
Lucre Bem
@lucrebem_twitter
BUG REPORT: Not being able to override outline from the Global Page Settings. Using Gantry 5 with Wordpress.
Mark Watson
@Kramster49_twitter
@dmleeman Interestingly I wasn't using the analytics atom in any shape or form. I had saved the custom.scss but never got the chance to compile it. I cme to the conclusion that it was some weird corruption so I nuked the site and reloaded form the previous day's backup. I only lost an hour's work which is much less than I had already spent trying to troubleshoot. That fixed it! Thank you for your input.
oxido21
@oxido21
How difficult it will be to add "Gradient" and to control the direction/rotation of the gradient?
Laurence Anthony
@laurenceNC_twitter
where can we find older versions of Gantry 4 for WordPress?
dmleeman
@dmleeman
@Kramster49_twitter NP, sorry I was no help at all but appreciate that you have solved it and posted saying so :)
One of those things I guess
Andrew Bernard
@andrewbernard
Using Hydrogen theme with Gantry 5 in Grav, how can one make the top level menu not link to any page, so that only the children items are active links? This seems to be a perfectly normal thing to do but I am stumped as to the technique.
David Wickstead
@Wicko-Design
Does anyone have experience of using Gantry 5 with WooCommerce on WordPress?
David Wickstead
@Wicko-Design
have sidebar layout I want to use on Woocommerce category pages but not on any other pages. struggling to figure out how I can turn off the side bar on just the product page but keep on the category and shop pages
Labaris
@Labaris

Using Hydrogen theme with Gantry 5 in Grav, how can one make the top level menu not link to any page, so that only the children items are active links? This seems to be a perfectly normal thing to do but I am stumped as to the technique.

In the Advanced tab within the parent page you want to hide (when you edit pages with the Admin Panel), you get the Routable option. Just disable it for any top level menu you don't want to be a link.

jasonmac75
@jasonmac75
@Wicko-Design - all you need to do is to create x2 template outlines and assign one to the Category pages - Taxonomies: Product categories and the other the products - Product pages - I set up a demo sample with sidebar on the category page using gantry5 and Hydrogen template - https://quote2cart.com and different top menu style and category dropdown on https://carreroandco.com/es/
David Wickstead
@Wicko-Design
@jasonmac75 I have done this but still my product pages are showing as size-75 when there is no sidebar.
ubuntuivan
@ubuntuivan
Hi all, i would need custom modul that could stream audio links (iscast)
ubuntuivan
@ubuntuivan
Hi all, i would need custom modul "audio player with buffer", playet schould be for streaming audio (from icecast). could some of you help me with this request, or be interested in developing this type of module?
jasonmac75
@jasonmac75
@Wicko-Design if you changed from 2 column to default template under 'Load' button top right, then it should set back to size-100, double check the page Content block is set to 100%, then make sure if you are using a caching plugin or cloudfare to empty browser or server cache.
David Wickstead
@Wicko-Design
@jasonmac75 working now and looks much better. Was a cahe issue. Odd that some cache holds and others doesn't. Great to get it working now thank you. Just need to make sure my main shop page is in the 2 column layout and all should be fine.
jasonmac75
@jasonmac75
@Wicko-Design curious was it Google chrome? had problems gave up and went back to firefox while making changes.
@andrewbernard choose custom url and just add a hash tag in the url field - #
David Wickstead
@Wicko-Design
@jasonmac75 I mainly use Firefox when building my sites. Prefer the inspector.
@jasonmac75 same on Chrome. Managed to get all category pages looking on with sidebar and full width for the product pages. But on the base shop page it reverts to full screen. I use a filter so if I reset all filters it shops the base shop page which is full screen. Would love to show via link but site is behind a construction screen and needs a full admin login to view.
David Wickstead
@Wickodesign_twitter
when I make changes to the assignments in WordPress Woocomerce taxonomies I get warning saying that the site is slowing down the browser and it takes ages to refresh. Is there something I can do it make this smoother? Do I need to increase PDP memory etc?
jasonmac75
@jasonmac75
@Wickodesign_twitter Did you try this in another browser? likely to be some javascript slowing it down, just a thought! I would then check the memory limit is set to more than 128/256meg. I have some test sites under 64meg and they seem to run ok.
@Wickodesign_twitter Also check with firebug and make sure there is no errors.
jasonmac75
@jasonmac75
@lucrebem_twitter - I had this when I had define( 'WP_DEBUG', true ); set in my config file, just a thought.
jasonmac75
@jasonmac75
Anyone had any luck with mamp or XAMPP for local testing, tried on windows and mac to many PHP problems - Was looking at alternative https://serverpress.com/ as this allows many multisite options.
David Wickstead
@Wicko-Design

@Wickodesign_twitter Did you try this in another browser? likely to be some javascript slowing it down, just a thought! I would then check the memory limit is set to more than 128/256meg. I have some test sites under 64meg and they seem to run ok.

Did try both Firefox and Chrome and both freeze. Maybe a conflict with a plugin I am not sure. I do have Akeeba Admin tools added but disabling that didn't make any different. But if it to do with htaccess that it is creaeted disabling it won't effect it.

@jasonmac75 same on Chrome. Managed to get all category pages looking on with sidebar and full width for the product pages. But on the base shop page it reverts to full screen. I use a filter so if I reset all filters it shops the base shop page which is full screen. Would love to show via link but site is behind a construction screen and needs a full admin login to view.

Still not managed to get side bar working in Shop but works in all categories. The issue I have is that I have a filter in the side bar and if I reset then the page defaults to shop and displays nothing in the side bar.

David Wickstead
@Wicko-Design

@Wickodesign_twitter Did you try this in another browser? likely to be some javascript slowing it down, just a thought! I would then check the memory limit is set to more than 128/256meg. I have some test sites under 64meg and they seem to run ok.

Did try both Firefox and Chrome and both freeze. Maybe a conflict with a plugin I am not sure. I do have Akeeba Admin tools added but disabling that didn't make any different. But if it to do with htaccess that it is creaeted disabling it won't effect it.

Working on a couple of sites. The site that cause the freeze is https://www.sweetenings.co.uk

David Wickstead
@Wicko-Design

@Wickodesign_twitter Did you try this in another browser? likely to be some javascript slowing it down, just a thought! I would then check the memory limit is set to more than 128/256meg. I have some test sites under 64meg and they seem to run ok.

Did try both Firefox and Chrome and both freeze. Maybe a conflict with a plugin I am not sure. I do have Akeeba Admin tools added but disabling that didn't make any different. But if it to do with htaccess that it is creaeted disabling it won't effect it.

Working on a couple of sites. The site that cause the freeze is https://www.sweetenings.co.uk

Is very odd as I can display a custom block in the position on the tempate anywehere on the page excpt the sidebar. The page is clearly using the template option but the side bar is missing. I also noticed that there are 2 instances of Taxonomies: Product Categories in the assignment panel. I have set on for both.

David Wickstead
@Wicko-Design
Invalid argument when trying to set up columns in submenu on WordPress Helium. Wondering if something is corrupt here
Matias Griese
@mahagr
try moving the yaml file in the menu config to see if that fixes the error
David Wickstead
@Wicko-Design
Ok this is odd as I am able to create 3 column dropdown in another menu ok but first menu item I can create the second column but it will not save any items added to it. When I add to other dropdown it causes an error. Parent dropdown that works is a customer link #. The others are taxonomies links that give errors. I have created my own outline yaml to add a few positions under the main item area
David Wickstead
@Wicko-Design
ok renaming main-menu.yaml in custom > config > menu and letting the site create a new on has worked. Thank you
David Wickstead
@Wicko-Design
ok should I just delete again as first set on menu items moved ok but then whn I tried to move another it is not saving changes. No errors no though
Matias Griese
@mahagr
hmm
try to move the order inside wp menu
and then just add columns (keep the order) in gantry
or.. just edit the file
there's a fix for this coming, but i've been sick (a lot) and it's been a slow progress
David Wickstead
@Wicko-Design
ok added new items to WP menu for another dropdown and was able to configure first time in the Gantry Menu. But original items won't change
Opened the main-menu.yaml file and see names have removed first characture from names
My menus dropdown menus will be the same names as in other dropdowns so not sure if that is the reason as creating ID from name
David Wickstead
@Wicko-Design
It appears to just be linked with any changes to the first dropdown. If I set the others is saves fine but as soon as I touch the first if looses the settings of the 2nd dropdoan. I can reste the 2nd dropdown but not the first.
indieben
@greenlanegreb
Hello, I'm hoping somebody can help me - I'm having an absolute nightmare with Gantry seemingly caching previous YAML layouts. I have about 27 sections, however, I renamed them all from numbers, for example container-one to container-1 and reloaded the YAML but it is not pulling through the updates. I've cleared Gantry's Cache (already in development mode) and I've cleared both of Joomla's caches to no avail.
This has been a bug for some considerable time. I'll log it over there two but in the meantime, it's never a bad idea to have a second pair of eyes on the YAML but, to be honest, if it's not even pulling through the container name updates, I doubt it is my YAML syntax - i've also cleared my browser cache too.
to*
I'm forced into the position of having so many sections because I can't otherwise have overhanging titles that are not subject to sidebar and asides.
indieben
@greenlanegreb
any any hackery would lead to less than responsive code that would defeat the object - I figured i'd add my justification in as it may be said that I have too many sections. It would be halved if I did not have this issue.
indieben
@greenlanegreb
Please see Github issue #2685
erw1988
@erw1988
I tried installing UIKit 3 for Gantry 5 on Wordpress. Went through the process of creating a new particle folder, adding the particle files in there and copying the uikit folder in the root custom folder. Added the Atom to the Base Outline. None of the uikit tags are working; for example, when I add the tag for uk-sticky to the navigation section settings, it doesn't render on the front-end. Has this been an issue before or am I just missing something in the documentation?